Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Every once in a while I look for you, but I still haven't found a resolution yet. If you happen to find one, post it here so others can learn
    Thanks

  2. #12
    I would just like to let you guys know, that i was able to get windows 8 installed on my m15x about a week after windows 8 came out. If there still is no solution available, i can perhaps give you any hardware specs that i have on my M15x if that helps

  3. #13
    Quote Originally Posted by Robotnik View Post
    I would just like to let you guys know, that i was able to get windows 8 installed on my m15x about a week after windows 8 came out. If there still is no solution available, i can perhaps give you any hardware specs that i have on my M15x if that helps
    You have running Win8 on pre-Dell m15x? :O How did you do that? I would realy like to know it :/

  4. #14
    MattyB's Avatar
    Join Date
    Mar 2012
    Location
    Adelaide, Australia
    Posts
    2,635
    Gamer IDs

    Steam ID: mdbrooker MattyB's Origin ID: mdbrooker
    The M15x is post Dell.....barely. Released in late 2009 I believe while Dell bought out Alienware earlier that year. The Area-51 m15x was Pre-dell though. I could be wrong though.
    M18X R2 | i7 3920XM | Dual 4GB NVidia GTX 780M in SLI | 16GB Vengeance 1600MHz | 256GB Samsung SSD + 750GB HDD | KILLER Wireless-N 1103
    ALIENWARE 14 | i7 4700MQ | 2GB NVIDIA GTX 765M | 8GB 1600MHz | 128GB mSata + 750GB HDD | 1920x1080 LCD | KILLER 1202
    FRACTAL Custom Build | i7 3770K @ 4.6GHZ | Dual 2GB EVGA GTX 670 FTW in SLI | 16GB G. Skill Trident 2400MHz | 256GB Vertex 4 SSD + 4TB HDD RAID 0 | Custom XSPC CPU/GPU Water Cooling | Dell 29" Ultrawide | Tactx Keyboard and Mouse | SONY Speakers

  5. #15
    Yes, that is correct. I don't know about possibility to install Win8 on Dell M15x, but pre-Dell m15x pops this acpi bios error and so far I have not seen a solution for the problem.

  6. #16
    For those who have been trying to get Win8 on the pre-dell Alienware M15x, I can confirm that is loads with no ACPI error with the newly released Windows 8.1 release.

  7. #17
    Whoaaa!!!! That's interesting. How about drivers, do you have everything working? GPU, Command Center etc?

  8. #18
    Quote Originally Posted by whitealien View Post
    Whoaaa!!!! That's interesting. How about drivers, do you have everything working? GPU, Command Center etc?
    The only driver I can confirm works is the latest Nvidia 327.23 notebook driver release.
    If I recall correctly, I used to always get bluescreens if I used any Nvidia driver on windows 7 other than the Alienware driver (which was released for Vista I think it was)
    Anyways, the latest Nvidia notebook driver from their website released for windows 7/8 works just fine.

    Just a note, when I say the latest windows 8.1 release, I am referring to the RTM version. In addition, any choosing to install prior to the official MS public release date, be careful, I have found that some AV vendors like Kaspersky and Bitdefender have not updated their releases to support Win8.1 yet, and have no plans to do so until the official launch date.. So Just FYI.

    I'll give some of the other drivers a try a bit later, to be honest, was so surprised it installed without incident that I'm a bit apprehensive to tempt fate, but alas, so far no issues with the Win8.1 install, and GPU drivers from the Nvidia site.

  9. #19
    ok, please keep us updated about how thing are going. What GPU do you have? I'm very surprised that latest nVidia drivers are working with hybrid GPU motherboards. As far as I know the latest working drivers under Win7 were 186.91, anything above that ended with error code 43.

    But, if this is true I can conclude that MS have done some important changes in kernel with acpi. We might actually have a chance of running full Win 8.1 on original and last authentique Alienware laptop. I'm happy.

  10. #20
    I will update this thread since I also installed win8.1 PRO.

    Everything is working out of the box like a charm, except of course property drivers like Alienware FX, for which you need to install Command Center.

    Nevertheless there are few bugs and incompatibilities:
    1) Intel® Wireless WiFi 4965AGN will stop working with error code 10. Intel acknowledges this issue and card is classed as incompatible with Win8. Still there is a workaround, you have to disable n mode, it will work, but will crash with blue screens from time to time. Good news is that card is dirt cheap and is easily replaceable. I would suggest latest Atheros chips 928x instead of Intel's.
    2) Winbond CIR device got some error code, same thing, no compatible drivers.
    3) I can't switch between GPUs, OSD manager crushes each time I do, but I also think that my GTX 260M is faulty, so can someone check this for me?

    Thats all for now

    P.S. Can mods move this thread to legacy part to avoid confusion
    Last edited by whitealien; 10-14-2013 at 03:56 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •