Help needed to enable Wake on Wireless lan (17 R4)

Discussion in 'AWO Forum Help and Feedback' started by Spiemel, Jul 19, 2017.

  1. Spiemel

    New Member

    Joined:
    Jul 19, 2017
    Messages:
    1
    Likes Received:
    0
    Hi all,

    Trying to enable wake on wireless lan with the AW 17R4 (killer 1535 wifi card). Tried everything on the internet available:
    - enabled port 9 on windows firewall through new inbound rule
    - tried wake on wireless lan (mocha WOL iOS app and Mac OS app: wakeonlan) on same wifi network to wake (both broadcast and without)
    - tried wake on wireless lan through external internet connection (port fowarding enabled at router)
    - checked proper mac addresses, or used auto detect of mac address from apps mentioned
    - enabled wake on lan setting in device manager (both with magic packet only enabled or without)
    - I have lid open, since that is lower level of sleep than lid closed: I set the laptop to sleep through windows menu option
    - even found comments in online post that actually recommeded to turn off option "allow computer to turn off this device to safe power" which also turns off the wake on lan, but apparently for some this worked because it does not turn off the network card.
    - used powercfg to enable the killer wifi with deviceenablewake option

    Does killer 1535 card even allow wake on wireless lan? Could not find anything about it on their webpage.

    Any help would be appreciated!

    Thanks