Recent content by Playtime747

  1. Playtime747

    Oc 4.6 fan mod...

    6TB should be plenty of room for games and files. Damn movies are what eat up all my space on the server. I remember when I would brag to my buddy about having a 600MB HD...LOL I would go bigger than the 128 and get at least a 256GB. The mem chips are a little faster. I bought these cheap on...
  2. Playtime747

    Oc 4.6 fan mod...

    Here is what my Samsung is getting. It's my C: drive and about 50% full and it is fast. I have a OCZ Vertex 4 in my old system and it has been going strong for over 2 years... I install windows on one SSD and install my games on the second one and have a 2TB for older stuff that's not so HD...
  3. Playtime747

    Oc 4.6 fan mod...

    WOW!!! 1.466V. I haven't pushed mine that high yet because of temps. The top numbers are the ones to look at. Mine before I started was 1.221V and would crash going into windows at 4.4. It took 2 days of testing until I figured this out. I noticed Alienware upped the "VID Override" in their...
  4. Playtime747

    Oc 4.6 fan mod...

    Thanks Guys!! Nice build Holeyguy66. The Titan freaking rocks bro. :)
  5. Playtime747

    Adjust Core Voltage

    No problem... I posted in this thread what I changed in the bios. Just be carful and take it slow!!! http://www.alienowners.com/showthread.php/5387-Oc-4-6-fan-mod
  6. Playtime747

    alienware 18x r1 problem

    Thanks Alienwulf!!! It will play all the games my main rig will with no problem. I bought it so I can still game on trips and not get withdrawals...lol Awesome score on your custom build!!!! ;)
  7. Playtime747

    Oc 4.6 fan mod...

    Holyguy66, Mine is the non AlX and it took a couple days figuring it out in this bios. Normally I build my own computers and was going to replace the MB with a Asus until I figured it out. Here is what I posted in the Alien Mothership thread. "Woo hoo!!! "solved" vcore in aurora r4 a10 bios"...
  8. Playtime747

    Oc 4.6 fan mod...

    Have my stock Aurora R4 OC TO 4.6 and my temps with the stock cooler was hitting 71C in prime95 and staying at 31C @ idle. I decided to add a Antec 120mm 3 speed fan as a pusher fan and now temps hit 60C and 25C @ idle. Here's a few pics... :cool:
  9. Playtime747

    alienware 18x r1 problem

    Alienwulf hit the nail on the head... :) Video card 1 on my R2 was overheating when I received it. It would hit 90C and throttle down killing my FPS. The problem was, It had a small drop of thermal compound on it. Replaced all my compound on both cards and CPU with aftermarket and all is good...
  10. Playtime747

    Virgin alienware owner

    Welcome Chris!!!
  11. Playtime747

    Adjust Core Voltage

    pex, It is possible to up the vcore in the Aurora R4 bios. I am running @ 4.6 with 1.39V. With the stock cooler running prime95 for 2 hours my temps maxed at 70C. I am sure I can get more but not with this cooler.
  12. Playtime747

    Help! New motherboard died.

    What all is OEM in the computer and what all have you added? You stated that "I swapped and set up most of the other improvements". It changes the whole game.. It can make it a pain in the butt trying to troubleshoot problems if you don't have different hardware to change out on it. Then again...
  13. Playtime747

    Automatically reboot with huge noise.

    You still didn't answer my question about the power supply and I would not expect that dell will help. Your software may be reading V correctly but, it will not show you the amps being drawn. That card is probably drawing more amps than the PS can handle and causing it to overheat.. I would not...
  14. Playtime747

    Help! New motherboard died.

    All those look good. Did you run 3dmark or anything to stress the system with hwinfo64 running in the background? Here is a shot of mine and all looks similar.
  15. Playtime747

    Automatically reboot with huge noise.

    Does it have the 330W PS? Even with a 330 it is pushing the limits of it especially with the Ti. Just me, but if I was going to run that hardware and wanted it to last, would not have bought a X51. Here is a good thread that might help...