Search results

  1. M

    keyboard lighting

    Did not have the icon but have got Command Center which I have previously tried to use but was not successful. With your prompt I tried again and found under Fx, lighting and selecting all keys was able to change my keyboard back light to a nice subtle blue. Thank you.
  2. M

    keyboard lighting

    I am not able to find a way to set or test my keyboard lighting. At the moment it has a feint yellow color and its a bit sickening so would like to either change the color to something more soothing or switch the coloring off. I have been doing some searching and found articles mentioning...
  3. M

    Aurora R4 has disc 0 with 4GB partition having io errors

    Also this system has an additional SATA controller with 2 disks which appear in the BIOS but not in the PSA or Windows. Does this look like a motherboard problem?
  4. M

    Aurora R4 has disc 0 with 4GB partition having io errors

    Diskpart detail shows ST2000DM001 Disk ID: 00000000 Type : SATA Status : Online Path : 0 Target : 0 LUN ID : 0 Location Path : PCIROOT(0)#PCI(0200)#PCI(0000)#ATA(C00T00L00) Current Read-only State : Yes Read-only : Yes Boot Disk : No Pagefile Disk : No Hibernation File Disk : No...
  5. M

    Aurora r4 failed to start. LED's in case are all flashing

    OK, have found out that I can test the PSU by pushing the button which lit the green light and supplied power to the system when I held it in. Leaving it unpressed the case LED's have stopped flashing. The system still does not power on when I press the button on the front. This button is now...
  6. M

    Aurora r4 failed to start. LED's in case are all flashing

    Sorry about delay. Removed the only card I could. addon SATA controller. No change to flashing leds. I have removed and checked and replaced the battery. No change. Only two mem sticks so removed one and no difference so tried the other and same so put both back. Still same. No beeps and nothing...
  7. M

    Aurora r4 failed to start. LED's in case are all flashing

    My 5 year old system failed to start after 24 hr power off and my investigation has stopped when I discovered all the LED's (3 near top and rest in disk bays) are all flashing. No beeps or any other indicators. Anyone one help me?
Top