test

17 R3 (2015) Factory Image

CJJacobs

New Member
Joined
Jan 10, 2016
Messages
2
I have a bit of a dilemma, I purchased a 17 R3 back in October of last year. When the laptop arrived in November I was out of the country. When I returned home 4 weeks after it was delivered I discovered that it had shipped with the wrong SSD. I called Alienware to get the correct SSD. After another 3 weeks the correct SSD was shipped to me and I shipped the one that came with the laptop back. About a week later I installed the replacement SSD only to boot the system and discover that it was a bare drive with no OS. I called Alienware once again and a USB drive was dispatched and I received it the next day. According to the tech I spoke to this would reinstall the factory image. Well, after installation I discovered that what I had was a bone stock copy of Windows 10. No Alienware software, no recovery partition, just stock Windows 10. After another call to Alienware I'm directed to download drivers, etc. from their website. I installed everything that was listed as compatible with my build. Sadly, it has been all downhill from there. When I 1st got the laptop it worked flawlessly. It was everything that I hoped my new laptop would be. Now, what I have is an issue riddled machine with frequent crashing of the Intel video driver, kernel panics, etc. What I need is a factory image so that I can truly return my laptop to the way it was when I got it. Is there anyone that has a backup of their SSD as it shipped from Alienware?
 
Last edited:

Sagar B Hathwar

New Member
Joined
Jan 26, 2016
Messages
3
The exact same thing has happened to me. I foolishly reinstalled windows using Microsoft media creation tool and it destroyed all the OEM settings. Dell USB is the same as MS media creation tool, installed no drivers or nothing. I too am hoping that someone can give a factory image as it was shipped.

As for your Intel driver crash(I guess it is KERNEL_SECURITY_CHECK_FAILURE), you can install the latest Nvidia drivers(360.10 I think) This fixed the crashing for me
 

CJJacobs

New Member
Joined
Jan 10, 2016
Messages
2
The exact same thing has happened to me. I foolishly reinstalled windows using Microsoft media creation tool and it destroyed all the OEM settings. Dell USB is the same as MS media creation tool, installed no drivers or nothing. I too am hoping that someone can give a factory image as it was shipped.

As for your Intel driver crash(I guess it is KERNEL_SECURITY_CHECK_FAILURE), you can install the latest Nvidia drivers(360.10 I think) This fixed the crashing for me

The crash you were experiencing was an issue with Windows 10 and the latest NVIDIA drivers. The crash I'm referring to is specifically an INtel video driver issue. It is the least of my problems and not of major concern. I find it very odd that Alienware doesn't offer a stock image. I'm 100% sure that that's how they install Windows and their software onto new machines.
 

Sagar B Hathwar

New Member
Joined
Jan 26, 2016
Messages
3
The crash you were experiencing was an issue with Windows 10 and the latest NVIDIA drivers. The crash I'm referring to is specifically an INtel video driver issue. It is the least of my problems and not of major concern. I find it very odd that Alienware doesn't offer a stock image. I'm 100% sure that that's how they install Windows and their software onto new machines.
I've even lost the factory recovery partition. It's very saddening that there is no other way to create a dell recovery partition
 
Top