17 R5 Sound problem.jack working

Konstantinosk

New Member
Joined
Dec 10, 2019
Messages
4
I have 14 months now the laptop R5 and when I start a movie suddenly the sound is off.
the warranty is one year and I try to see what is the problem,I try everything .today I give to technician and he tell me your speakers it's working i thind its your motherboard....

if everybody knows something please inform me
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
3,029
Is there never any sound or just when you start a movie? Do you get any sound using external speakers?

Have you tried reinstalling the Audio drivers?
 

Konstantinosk

New Member
Joined
Dec 10, 2019
Messages
4
Yes I try drivers but the problem continue!!!I have sound with external speakers...yesterday technician measure the speaker and told me my speakers are working properly!!!he told maybe you have motherboard issue.
I have the laptop 15 months and I didn't force it too much...
Can be manufacturing error?
If it's manufacturing error,dell can fix my problem because it's expensive?
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
3,029
If you only had a 12 month warranty then they probably won't fix it for free. They can be flexible and sometimes they do free repairs outside of warranty. If it was me I'd pull the machine apart to check for broken or loose wires but not everyone is comfortable pulling laptops apart and if you aren't careful you can do more damage. I'd also try reinstalling Windows to rule out it being a software issue.
I'm assuming that headphones will work fine?
 

Konstantinosk

New Member
Joined
Dec 10, 2019
Messages
4
Yes with external speakers working perfect...one of my friend he have one machine to repair motherboards but he told me I don't know which line was burned because I don't have the manual to see...also he scared because it's expensive..If I send mail to dell headquarters I found solution??
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
3,029
Yes you're best to contact Dell Support and they may be able to help you diagnose it. If speakers and headphones are working then my guess is it's a hardware issue with the speakers or something with your sound settings in the audio software.
 
Top