256gb ssd + 1tb 5400rpm

matt2005

New Member
Joined
Mar 13, 2014
Messages
3
Hello everyone,

Quick question, i just bought new x51 machine with the above hybrid drive configuration... couple of questions (prob noob questions )
1. SSD and HDD are two separate drives if i understand correctly right?
2. it so happens that i got 750GB SSD and i would like to replace 1TB hdd with it... i assume i can do it without big problems? and if i can do i need additional power cabel (i read somewhere you need to to conncet second drive?)

Thanks for info!
 

mf9

Member
Joined
Oct 19, 2013
Messages
48
Your inbuilt SSD sounds like a Samsung PM841 SSD 256gb from what I understand from the Alienware website which appears to be an MSATA drive. Therefore you should be able to fit your 750gb SSD without having to remove any of your drives. I suggest you watch both videos below, the disassembly video will show where the MSATA boards are located in case your interested. But all you should need to-do is follow the SSD install video.

X51 disassembly http://youtu.be/JRjTe_bGQVQ
Installing an SSD in the X51 http://youtu.be/AcE4DW5lku8
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
3,033
Hi. Yes they should be 2 separate drives. It's nice they offer that option now. I would assume that they are still using the big 3.5" HDD though. Your 750GB SSD would be 2.5". If this is the case then you may need to use a mounting adapter which you can find on ebay easily. Either that or you just some sticky velcro.
If your machine already comes with 2 drives then you shouldn't need any more power cables. Everything should be there.
The 256gb SSD will already have your OS on it so it should all be pretty easy. Just unplug the HDD and slot your SSD in.

- - - - - Updated; Consecutive Post Auto Merged - - - - -

Oops took to long to reply :)

I had a look on the Alienware website and I also thought they would use an mSata but I didn't see them state that anywhere.
It would make more sense for space reason though.
 

matt2005

New Member
Joined
Mar 13, 2014
Messages
3
Thanks for suggestions, just a quick update... i got my new X51 r2 this weekend and swapped the 1TB HDD to an SSD, there were no problems whatsoever, because all cables were already there... so basically just unscrewed the hdd put SSD in its place and all done. All works fine, no issues whatsoever.

Really thanks for helpful videos
 
Top