test

A couple of questions/problems from a new guy putting a 750 ti in an R1 X51

ChrisLithium

Member
Joined
Apr 8, 2014
Messages
5
Hey folks. I've ran into a problem. After reading all the good stuff about the new 750 ti's, I purchased one of the EVGA brand cards. I followed the proper steps (first timer here) to switch out the card with my 555. When I hooked everything back up and tried to boot, I got the Alienware log-in BIOS screen, but was unable to use it in any way. This was while attached via HDMI to the card itself. When I tried the onboard HDMI, I received a blank screen and five beeps. There was someone else who experienced the exact same problem, but I can't seem to find the post.

Anyway, I tried going back to the 555, but now I'm stuck there as well. It seems to be running fine, but I can't get any visual feedback to tell. I'm not hooked to the HDMI port of the card (don't have a mini, and the EVGA had a full size HDMI), so I'm hooked up via the onboard. But the x51 doesn't show anything on the screen until Windows starts booting if you are hooked to a monitor this way, so I'm assuming I'm being prompted to choose some options. I'm a bit at a loss and a little annoyed right now, so any help would be greatly appreciated.
 
Last edited:

x51noob

Member
Joined
Apr 9, 2014
Messages
7
I upgraded my r1 to the gtx760 sc by evga. I let a computer shop handle this for 35 bux. They said they had to do about 7 bios updates for the mb to accept the new card. They said it wouldn't boot until they updated the bios. Hope this helps
 

ChrisLithium

Member
Joined
Apr 8, 2014
Messages
5
Okay, thanks for the reply. That could very well be the problem, as I'm reading some other posters having the same issues. I'm gonna keep researching. I'll probably give Dell a call soon, as I've read that they can update a BIOS remotely. That is, of course, after my mini HDMI to HDMI cord arrives so I can see if everything still works in the first place.
 

x51noob

Member
Joined
Apr 9, 2014
Messages
7
Cool glad you got it all going. Give us some benchmarks on that 750 with it inside the x51!
 

crystal

Member
Joined
Apr 7, 2014
Messages
21
Chek your bios.... you can allegedly override that by enabling EVGA Precision's K-Boost (according to some people on the Geforce forum).
buy.gif
 
Top