Alienware 14 Clean Install Win 7 Home Premium using Black Disc Issues with Win Update

Akuma5150

New Member
Dec 17, 2015
1
0
I have an Alienware 14 laptop So I tried to clean install with a win7 Ultimate Disc and it didnt like that it said wrong configuration so I used the Black Win 7 Home Premium 64bit Recovery Disc and all went well. I installed drivers in there order as specified on a few videos besides the wifi/bluetooth drivers as I needed internet. All drivers seemed to go good and all and the laptop seems good but wont install win updates.


Now when I went to windows update it does its search and usually on most other laptops it takes about 20minutes to a few hours to search and find the updates it needs to install on a fresh install but my issue is my laptop just shuts off. It shuts down as if I was holding the power button. It hasnt had this issue before and by other testing (just leaving it on) it doesnt normally do this. I am wondering if anyone might know my problem. The laptop isnt that old and it was serviced not long ago with all new internals like power adapter cable new mobo and other stuff so I wouldnt think its the laptop shutting itself off because getting too hot.



If anyone can help please let me know. I dont know if its a driver I installed in wrong order which I doubt it as I did all in order except the wifi and bluetooth as I needed those first. I have also checked power options to see if maybe that was the culprit but no. It just shuts off like as if I was holding the power button. I also tried running a movie so it wouldnt go standby or anything and same thing. Its like when it reaches a certain point just faint click sound and off. And when I turn it on it asks like start windows normally or as if I didnt turn it off as I was supposed to and it boots up normally again.