Alienware 14 Wont Start

postidol

New Member
Joined
Sep 4, 2013
Messages
2
Hey Guys!

Sorry if this is posted in the wrong area or anything. I am usually pretty resourceful and am not uber-experienced at asking for help on forums, or even posting for that matter, lol.. But I am completely stumped....

So, a couple days ago, I went to shut down my A14 and it said the option of "Update & Restart" as customary when there's a Windows update. BUT, when it did start up, I wasn't able to login. I would enter my password and it would say something to the effect of "Can connect to login service, profile not found".

So, I scoured the web on another computer and tried a gazillion suggestions, draining the battery, etc, etc. Nothing worked. So, I started an Alien Respawn where it froze. Now when I start it up it wont got past the Alienware head logo. And if I try pressing F2 or F10 for Boot or the other option (sorry, drawing a blank) it will show the red loading bar, but again wont get past the Alien head.

Has anyone had this issue? Any idea what could be the problem? The fans come on and everything, the lights (hard drive activity and such seam to stay dark). I dont think it's the hard drive as I got the A14 in Spet 2013 and had hard drive issues right out of the box, and a tech was sent and replaced the hard drive.

Any help or insight would be greatly appreciated!

Sorry for the chapter book here, just wanted to be as detailed as I could.

Thank you!

Jackson
 
Top