Alienware 15 GTX 980m issues

KaMingy

New Member
Joined
Aug 13, 2016
Messages
1
Ok, so I've been trying to fix this issue for 3 entire days now and have literally found no headway in making the GTX 980m card to work on my Alienware 15.

At first, on windows 10, I always got the blue screen of death with error message: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED, followed by a restart everytime I tried to run a game using the nvidia gpu - the intel hd graphics worked fine.

I then downgraded back to windows 8.1 (original os that came with the machine), then installed all the latest drivers and also the ones from the Nvidia site. Didn't get blue screened when running a game, BUT instead got errors relating to Direct3D. Tried Dxdiag and found that direct3D was "not available" under the nvidia gpu tab, whilst it was enabled for the intel hd graphics card.

Did clean installs and reinstalls of nvidia drivers, as well as directx and I still get the same issues. Eventually though, I did manage to get DirectX to work with the GTX 980m and Direct3D acceleration was finally enable. HOWEVER, I ended getting repeated errors of "display driver stopped responding and has recovered", and when I tried to run a game, BAM blue screen with the same system thread exception etc...

Not sure if it's software issues, but it wouldn't make sense for Alienware to sell a laptop with windows 8.1 that isn't compatible at all with the gtx 980m. Seems to me that it is very likely my graphics card is a defect? Although device manager says there are no issues...

Wonder if anyone had the same issues and managed to fix it, or could lend me a hand on the matter please.
 

Vats

Member
Joined
May 24, 2016
Messages
16
I had similar issues of Blue Screen Error and it was fixed by Alienware technician through remote access by disabling the "AlienwareSupport" software.
 

kinjo

New Member
Joined
Sep 27, 2016
Messages
2
actually i reached about this error last night and came across this article related to this error
so, the article says my boot volume got corrupted and it does what i've found at the end
here's the command what i use in cmd.
opened cmd by my windows usb stich, great thing which i've also learned by the way :)
Command 1# – Diskpart

Command 2# – List volume

Command 3# – Exit
Command 4# – D: (You’re Windows Drive Letter)

Command 5# – Bootrec /fixmbr

Command 6# – Bootrec /fixboot

Command 7# – Chkdsk /f (Try chkdsk /f /r If “Chkdsk /f” command Wont Works)

Command 8# – Y

After “chkdsk” command completes, just restart my computer and I my problem is solved. :)



http://www.deskdecode.com/how-to-fix-system-thread-exception-not-handled-0x0000007e/
 
Top