test

Alienware 17 R2 can´t install operating system after wiping hard drive all I get is a black screen

manimiq

New Member
Joined
Aug 5, 2020
Messages
1
Hi Guy,

Let´s see if I can explain the main issue because I don´t see, to get through this one.

So I decided to do a clean installation, wiping the drive, in my Alienware 17 R2, to get rid off of Dell´s junk programs taking space on the machine. I did my primary research before I did this, But I never thought that I will be dealing with a zombie machine.

I mean, if I switch the machine on the light of the Alienware logo and button and keyboard all light up but the screen is completely black no flicks or anything on the screen.

I have stick on one of the USB ports the USB key which has the operating system (Windows 8) on it, that came with the machine, switch the machine on, and the same happens, as I have explained above.

I have also tried, to tap the following keys F12, F8 or F2 while the machine boots, but nothing happens. the machine seems to be working, meaning the fans are working quietly.

Hold down D + Power button or Y+ Power button as the machine switches on, but nothing.

As my last resource, I have hook an external monitor to the machine, to see if I could have some signs of the boot panel. but it doesn´t show anything at all, either.

Therefore I am lost of ideas, I didn´t open the machine to remove the battery or hard drive... as my searching results to most of the people that they tried to do this didn´t resolve the problem.

I don´t know what this can be... I don´t think is broken or that there is a problem with the hard disk, or motherboard because they were working fine before.

Any ideas of what this might be?

Just an update, if I switch the machine on, the lights will come up stay for about 45 secs before the machine switches itself off and restart again.


Thank you.
 
Last edited:

jackrat7

New Member
Joined
Feb 5, 2015
Messages
1
Until you get a better answer try this, unplug battery and A.C. and every thing else plugged in(usbs etc.). If you can and should, unplug cmos battery then hold power button down for at least a minute. Plug everything back in and hopefully will work, you should hear 5 beeps I think because you unplugged the cmos so there will be a clock error, I have the r2 also and this is usually what Dell would recommend for I have had this happen to me before with the screen in infinite boot up but can't remember if it was the same problem. Good luck man. Darren.
 
Top