Alienware Area 51 Mod Project

Dell Dude

Member
Mar 11, 2012
6
0
View attachment 248View attachment 249I'm upgrade to X79 chipset

- Here is my current system set up
X58 Chipset
Intel Core i7 970
12GB Patriot Viper Xtreme Pc3 1600 @ 2000Mhz
2 120GB Mushkin Callisto Deluxe in Raid 0
2 GTX 460
BDR Drive
20120322_230732.jpg

- And New System Will be :
X79 Chipset
Intel Core i7 3930K
Corsair H100
Asus Sabertooth X79
16GB Patriot PC3 15000 @ 1866Mhz
2 120 GB Mushkin Chronos in Raid 0
2 GTX 460
BDR Drive
20120321_204553.jpg
 

Dell Dude

Member
Mar 11, 2012
6
0
- Everything works just fine except the ACC, some times i got full control of it, some times not but keyboard and mouse led lights i can control at all time plus front case led light
- When i'm not in control two HDD fans and Case fans at full blast and both side and top led light is turn off
Did anyone know how to fix this problems? my ACC version 2.5.52.0 ( A08)
 

drmark

Member
Mar 23, 2012
10
0
Minneapolis
So with the motherboard change you connected the lights daughterboard, and got the software working with no issue?

I have an older system with the same board, Looking to replace it with one with USB3 and SATA 3 drives. I have not seen anyone do this yet. So didnt know if the light kit worked.
 

Razec

New Member
Jun 14, 2012
3
1
Hey I am new to the forums and I myself have an Alienware Area-51 x58. I've wanted to upgrade for a while now but have been very hesitant on behalf of losing ACC and mainly the lighting. I have already replaced a lot of the stock components that were in my system but want to know if a full upgrade is truly viable.

My question is do you have full control of the Alienware Command Center software. As can you control all the lighting and fans? I really want to know as I love this case and don't want to lose it.

Thanks for any reply you have. Also if you did get it to work can you get better information on how you got it to work.

From what I can tell all you did was unplug the PCI Fan from the MIO/Daughterboard to either the Motherboard or just leave it unplugged. Was this the only step in getting full functionality with the ACC software. Or where there any further steps.

Thanks for any information.