Alienware Area 51 x58 LED help

CraftingSage

New Member
Joined
May 5, 2020
Messages
1
Hello all!

I'm refurbishing an Alienware Area 51 X58, ive managed to get all the fans working but the LEDs wont work. i've looked it up and it looks like i need AlienFX.

I've tried installing it but it says "This program did not install successfully. this software can only be installed on an Dell Computer"

is there any way to rectify this? the motherboard is out of an Alienware Area 51 ALX case and is Alienware itself. CPU is an I7 which came with the board. has a Nvidea 960 in it and 8g RAM

pics attatched.

Has anyone had this issue or know of a way around this?

Many Thanks!
 

Attachments

  • Capture (1).png
    Capture (1).png
    5.5 KB · Views: 4
  • Capture_2.png
    Capture_2.png
    21.5 KB · Views: 4

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,992
Have a read through this thread and see if it helps you, even though you're technically using an Alienware board. The AlienFX doesn't run on the motherboard so maybe the X58 'daughterboard' and ALX motherboard are conflicting.

https://www.alienowners.com/threads...-center-for-a-non-alienware-motherboard.7119/

Also, what version of Command Center are you trying to install? It will have to be one that is compatible with the board you have.
 

Andrew_J994

Member
Joined
Aug 10, 2016
Messages
146
Are you having trouble with a legacy lighting solution out of a predator 2 case or the phobos chassis from dell? They made an x58 version of both, thats why I ask.
 
Top