Alienware Aurora R3 ALX - Leds dont turn off when i turn off the computer... :(

Jul 9, 2018
11
0
#1
Hello all

i have an Alienware Aurora R3 ALX and an Asus Maximus VII Gene (will probably update it when the new Z390 will be on the market)

Actualy my Leds of the case dont turn off when i turn off the computer. To turn off on Windows 10 (last update, i have the same issue under windows 8.1..) i realy go under windows 10 and click on turn off or push the power button who in the configuration of windows 10 or 8.1 i custom it turn off.. no hibernate or energy saving...

if i rember well when i was under windows 7 and probably too i had an older Asus the Maximus V or VI Gene... i dont had this issue when i click on turn off is no any led stay On. Actualy is like blinking slowly by wave (red or orange and black... This is an problem when the computer is in the room... even is slow wave lite you feel in dark like you are in a Nightclub/Discotech without the music the girls and alhool :(

here is the direct link of th emanual of my motherboard:
https://www.asus.com/Motherboards/MAXIMUS_VII_GENE/HelpDesk_Manual/


thank you for your help ;)
 
Apr 12, 2018
17
1
#2
You want to go to Power Options and expand Shutdown settings. Turn off "Hibernation" and "Turn on fast startup". Once I turned those two off my Aurora R4 with Z370 motherboard and 8700k processor started to work properly.
 
Jul 9, 2018
11
0
#3
thank you so much for your kind answer LukeG310

is already on fast startup but i dont found this Turn off "Hibernation" in the setup... as you can see on the manual link on my mother board in my first post.

in cpu power managment i just disable all the cstate for energy.

if you know where it can be it will be realy welcome i let since years the led of my case turn on all nights :/
 
Jul 9, 2018
11
0
#5
hi i dont understand

sorry i mean i dont found this : Turn off "Hibernation" a screen will be realy welcome ^^ but in windows setting i disable all what is screen saver, turn off the hard drives or the screen etc.. i am on performance mod


and this : ""remove the check mark on "Turn on fast startup" so it turns off "" it is what we found on the bios right ? if yes i enable the fast boot.
 
Jul 9, 2018
11
0
#7
Thank you for the screen :) is what i have too under windows 10 last version and in bios setting the fast boot is enable like you said in your first post.

Luke is look too my usb port dont turn off like now is charhing my phone when the computer is off... i want to turn it totaly off without unpluging the electric cable :/