Alienware aurora r4 dual evga gtx 780 superclocked in sli! (pic included)

SDDAWG

Member
Joined
Aug 25, 2013
Messages
9
Looks nice! What are your card temps at? I can see u added a second fan on the radiator, did you install any additional fans and if you did, where?
 
Joined
Jun 8, 2013
Messages
199
Looks nice! What are your card temps at? I can see u added a second fan on the radiator, did you install any additional fans and if you did, where?

Thank you. I will get you a temp report this weekend. I did add a second fan to the Radiator. I did not add any additional fans to the system. I am going to be adding my custom loop soon to cool the CPU, so please stay tuned!
 
Joined
Feb 6, 2013
Messages
35
how did you. supply the power for it? i have a aurora alx. with 4 six pins for power. but the gtx 780 had 1x 8, 1 x 6 pins power. and i see on the foto that you not have extended you cable´s. or has the aurora r4. 8 pins connectors on it?
 

tahiti

Member
Joined
Aug 13, 2013
Messages
5
how did you. supply the power for it? i have a aurora alx. with 4 six pins for power. but the gtx 780 had 1x 8, 1 x 6 pins power. and i see on the foto that you not have extended you cable´s. or has the aurora r4. 8 pins connectors on it?

The Aurora R4 has 2x8-Pin and 2x6-Pin PCI-E connectors.
 
Joined
Jun 8, 2013
Messages
199
Looks nice! What are your card temps at? I can see u added a second fan on the radiator, did you install any additional fans and if you did, where?

I just ran 3 benchmarks in a row using 3DMark11 and the Highest Temp was the Bottom GPU which got to 81 Degrees Celcius. The Top card got to 76 Degrees Celcius.
 

SDDAWG

Member
Joined
Aug 25, 2013
Messages
9
Those temps seem a little on the high side if they are going to be on a regualr basis. I know the max temp isbaout 98c but maybe an additinal fan near the cards would be a good idea. I think it was DieselSS who placed a 80mm fan in front of his cars to force more air past them. Just an idea but still is a rocking set up.
 
Joined
Jun 8, 2013
Messages
199
Those temps seem a little on the high side if they are going to be on a regualr basis. I know the max temp isbaout 98c but maybe an additinal fan near the cards would be a good idea. I think it was DieselSS who placed a 80mm fan in front of his cars to force more air past them. Just an idea but still is a rocking set up.

I may decide to Liquid Cool my GPU's when I get back from Vacation in December. I am not sure if I can fit a Radiator in the top of the case (one that is big enough to cool both GPU's).
 

LukeSkypilot

New Member
Joined
Jun 27, 2014
Messages
1
Re aurora gtx 780 sli

I finally got around to adding my 2nd GTX-780! I am really surprised that both of these Cards fit. This system is running very very well!

http://www.3dmark.com/3dm11/7052710 3DMARK11 SCORE: 20148, I MADE IT TO THE TOP 20 HALL OF FAME!
View attachment 1048

Can you tell me which way round you have the power on the graphics cards, I'm sure I've tried them all ways but when I'm running both and I launch a game it just crashes so not sure if it's me or a faulty psu :(
 

RmeGi7

Member
Joined
Aug 7, 2014
Messages
86
Got my a few weeks ago - 780's SLI

https://www.youtube.com/watch?v=FxAMZoXOE1E

- - - - - Updated; Consecutive Post Auto Merged - - - - -

Oh... I get the same benchmarks as you do. At first, I thought I had an over heating problem. Ive noticed that the cards cool down really really quick!! At idle and regular use, they dont go over 40c in SLI mode
 

MrPicles

Member
Joined
Jun 11, 2014
Messages
12
looks nice, how about temps after 3-4 hours straight "ultra settings" game play? does it heats up your ram and cpu?
 
Joined
Jun 8, 2013
Messages
199
My setup runs just fine. Temps are a litle on the warm side but not overly hot. This is expected when the cards sit in top of each other. I have had gaming sessions of over 6 hours, BF4, ultra settings and never had any issues.

I just ran 3 benchmarks in a row using 3DMark11 and the Highest Temp was the Bottom GPU which got to 81 Degrees Celcius. The Top card got to 76 Degrees Celcius."
"
 

cemong82

Member
Joined
May 14, 2014
Messages
15
they have the sli 780 options now , that means this sli setup should run with no problem . but they dont have cf 290x since the psu is not enough power.
 
Joined
Jun 8, 2013
Messages
199
That setup has been around for a while. I am quite sure I was the first one to go viral about the Alx R4 with 780's in SLI. I didn't find anyone else before that with benchmarks or any video. My PC days are coming to and end just spending money because I can. Time to get married[emoji3]
 

Nhirlathothep

Member
Joined
May 7, 2014
Messages
80
That setup has been around for a while. I am quite sure I was the first one to go viral about the Alx R4 with 780's in SLI. I didn't find anyone else before that with benchmarks or any video. My PC days are coming to and end just spending money because I can. Time to get married[emoji3]


in your sign u have cpu at 4.4 GHz: is it with the original cooling system? And the automatic Cpu Voltage?



Our alienware mb doesnt let us chose the voltage... and it's always too hi
 
Joined
Jun 8, 2013
Messages
199
Yes, i am using the original cooling system. I am going to change it out with a dufferent all in one, to make it even cooler.


i am using the default voltage[emoji3] In the bios, the o.c. 2 profile takes my cpu to 4.4
 
Top