test

Alienware Command Centre not working

jamesworts

Member
Joined
Nov 23, 2020
Messages
5
Hi All,

Yesterday I noticed Command Centre said that no AlienFX devices were deteced, so I closed the app and restarted the laptop.

Opened the app again, now it just doesn't load, all I get is a screen with spinning dots, like its trying to load.

I have uninstalled the app and the OC tool and reinstalled them with latest available software but still not working.

The laptop is Brand new (1 week old) M15 R3 i7-10750H, 16gb, 2070 Super with Per Key RGB. This is still lit up on the scheme I set originally.

Thanks
alien.PNG
 

jamesworts

Member
Joined
Nov 23, 2020
Messages
5
Sorted it myself. When windows popped up with the old "Allow this program to make changes to this computer" instead of clicking yes each time and it still not working, I changed how the AWCCService starts.

open services.msc
Find AWWCCService, right click and click on Properties, change startup type from "Automatic (Delayed)" to Automatic. As a precaution, I also under the "Recovery" Tab changed the first and second failure to "Restart the Service".

Apply, OK, Restart laptop and now the Control Centre loads perfectly.
services1.PNG

General.PNG

recovery.PNG
 
Top