test

Alienware M17XR3 HDMI-input not working

Lian33

New Member
Joined
Jul 18, 2012
Messages
2
I connect my PS3 using different HDMI cords but the image of the connected devices shows up on my screen for about 1-2 secs and then the screen goes black. I also tested my PS3 on my HDTV and it works fine..also the HDMI output works fine.this is the first time i've used my HDMI input and its not working..PLEASE HELP ME OUT.
 

yikes81

Member
Joined
Feb 13, 2012
Messages
1,560
Apparently there may be hope. It seems to be an issue with the Dell side of things.
http://forum.notebookreview.com/ali...hdmi-not-working-work-around-nvidia-last.html

This is the Nvidia work around taken from the above link:

----------

Nvidia support asked me to first point out they in no way indorse editing your Registry, recommend against. You proceed entirely at your own risk. Back up your system first etcetc…. And this workaround not yet being made public.

Nvidia recommend: “recommendation is for users impacted by this issue to simply contact Dell directly and ask for a driver update with the fix”.

**To use at your own risk**

1. Make sure you are running the 296.10 driver or newer driver.
2. In Registry editor Go to registry location:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{active graphics device}\0000
(You will have to work out which is the active graphics device if you have more than one listed)
3. Create a new key by right-clicking on the right-hand pan of the registry editor window and then select "New" > "DWORD (32-bit) Value".
4. Label the name of the new key as "DisableHPDFakeMonitor".
5. Once key has been created, double click the new key and then add the "1" to Value data area. Click OK to save.
6. Restart Windows.
7. Check HDMI-In functionality.

**To use at your own risk**

I've been advised this will not need reapplying if doing a driver update, but will if the driver is uninstalled and a new driver installed (i.e. clan install).

----------
 
Last edited:

BlackJair

Member
Joined
Mar 8, 2012
Messages
340
I used to plug my M17x R2 to watch movies but since i formated 2 months ago i got this strange issue, the screen is proyected on my Tv, but there is no sound :s
 
Top