test

Alienware R4 Overheats!! PLEASE HELP

gal122

Member
Joined
Oct 4, 2014
Messages
17
Hi,I have been using my alienware for 1 year and there was no problems, now after a year , it started to freeze after 1 hour of gaming,and it gets worse every time,now I cant play for more than 15 minutes without a freeze(then I have to restart the pc).I figured its from over heating because when I opended the side panel the harware was very hot,untouchable(specialy the gpu).So I ran a stress test for the gpu and the cpu,the cpu test passed while the gpu stress test did not(the computer freezed at the 70% of it).I had a gtx 960 ti ,now I bought the gtx 980, I thought it will solve the problem and it didnt.Please Help me I dont know what to do anymore I have tried almost everything.
 

ANT

Member
Joined
Aug 23, 2015
Messages
17
Hopefully others will chime in. Before starting with hardware, start with basics. First off, check your Allienware CC Thermal Control settings. Check your temperatures and fan settings to make sure they are ok? Are your temps. high, are fans running ok?
Next would be heavy dust, did you open up and clean out dust in case? Those are the basic firsts.
 

gal122

Member
Joined
Oct 4, 2014
Messages
17
I have done that before,I also run the dell hardware tests and tried a diffrent card which did not made the pc to freeze but it was older
 

ANT

Member
Joined
Aug 23, 2015
Messages
17
So is your computer case clean, are your temps ok per your Command Center, are your fans running well???
 

gal122

Member
Joined
Oct 4, 2014
Messages
17
These are the temps and the fan speed.The pci fan is on 1 % maybe it need to be more?Its really loud if i take it to 40%
 

Attachments

  • Untitled.png
    Untitled.png
    492.7 KB · Views: 9

ANT

Member
Joined
Aug 23, 2015
Messages
17
Speed is ok if your temps are. Looks like your temps. are normal, not overheating. Hard to read but my temps run in the 70's F. Check your temps there right after is shuts down or monitor them to see if they spike. If it's heat, it will show there.
Year old, under warranty? I would go there if so. Another basic is to make sure your drivers are up to date.
I was hoping someone else would jump in by now, not to impressed with replies.
 

gal122

Member
Joined
Oct 4, 2014
Messages
17
I am out of warrenty drivers are up to date,I will try to record the temps thank you
 

gal122

Member
Joined
Oct 4, 2014
Messages
17
I have another guess,not sure if you can help me with that:I think the aliencommand center doesnt work well because i put the fans speed on alien controle(auto) and it never raise the fan speed when i am playing games,but i tried to delete and reinstall it alot of time but still the same
 

ANT

Member
Joined
Aug 23, 2015
Messages
17
My fans only speed up when the CC goes haywire, which is often lately. Yes my fans never speed up in games but I think it's just a complement to the rig. The rig doesn't get hot enough to speed them up. I wish they would find a fix to the speed up fan problem though.
 
Joined
Jun 8, 2013
Messages
199
I owned an Alienware ALX R4, with dual GTX-780's, and did not have any issues. Are you running reference GPU's? I had reference 780's that we pretty much touching each other, and never had issues. I also ran my Fan's on the CPU, GPU, and all case Fans @ 100%. Yes, it was loud, but it ran great.
 
Top