Area-51 fans at full speed always ...

I have 2 Area-51 models up and running with the original 2009/2010 HW (I7 920) and W7. Both are identical, start and operate w/o problems. However, while the first slows down its fans conveniently to very low speed and low noise if not needed otherwise, the second one doesn't want to slow down the fans and blows away whatever comes near, with deafening noise level. Well, it slows down for a moment when running the power-up tests and booting, but returns to full speed when W7 runs. I did not find any setting in the BIOS.
Any hints what to check/do? I did not yet install any special driver SW ...
  • Like
Reactions: Andrew_J994


Jan 9, 2013
After u get this fixed, if it ever returns, unplug PC from wall > press & hold top pwer button down for 45 seconds (drain residual power) > let sit for 1minute > plug in & power up. Repeat if necessary & see Tips

Install your drivers 1st (Chipset, Sata, USB etc), then CmndCntr 2.8.9 or 2.8.11
Sometimes CmndCntr requires u to install .netframework3.5SP1 or 4.0 1st
All Historical Drivers (Bios etc)

Driver Order / Installation Path:

1. Bios Update (Optional)

2. Chipset Driver (links to Aurora R3 chipset > a version not found on, avoid?)

⦁ Unpack the Chipset setup.exe from the folder to a new folder on desktop
⦁ Create a desktop shortcut to the .exe
⦁ Add -overall to end of target line it should look something like this > "C:\Users\**YOURPCNAME**\Desktop\New folder\SetupChipset.exe" -overall
⦁ Right click shortcut and select "Run As Administrator.
⦁ Follow install instructions and reboot PC when installation finishes.

3. Intel Management Engine Controller Driver (Note: no longer reqwired / will not install)

4. USB 3.0 driver (Optional)

5. Video Card Driver


6. Network Drivers

a. Broadcom 57XX Gigabit Onboard LAN Driver

b. Killer NIC Cards Drivers / Killer 128MB (Optional) ii. Killer 2100

c. Wireless Card Driver (Optional)

i. Atheros WLAN 1525 (Optional) ii. Dell Wireless 1505 (Optional) iii. Broadcom 4323 (Optional)

d. Bluetooth Driver

i. Dell Bluetooth Module 365 (Optional)

7. Audio Driver

a. Creative Sound Blaster X-Fi (Optional) b. Realtek ALC888 HD Audio

8. JMicron JMB36X RAID Controller Driver

9. Silicon Integrated Systems SIL3132 Driver (your sata controller)

Tip: "When you install this driver windows does not do it on its own. So when you opening this driver file copy the location your about to install it to which is: C:\dell\drivers\R235001 then install. Once you've done that go to your device manager and right click on Serial ATA controller then click update hardware and browser for the driver manually then paste the copied C:\dell\drivers\R235001 and install and your ATA controller will be fixed. Thought I'd post this fix up because a lot of us have this issue yet no one explains it clearly how to fix it"

10. TV-Tuner Drivers

a. Hauppauge WinTV-HVR-1200 (Optional) b. Hauppauge WinTV-HVR-1250 (Optional)

11. Command Center for Desktops

12. AlienFx Media Plug-In



Jan 9, 2013
Bummer. Start off by assuming that I prolly cant help out, not until mine is afflicted & I found a fix here for it. I no longer have an original mthrbrd here either, while no two people will have the same install or software environment. In the meantime, feel free to browse what's below

Tip #1: For CmndCntr Thermals page, set your PCI & HDD fans to a manual fixed % speed, or set up a fan curve. I've been running my PCI & HDD fans at 35% fixed speed for years now

Tip #2: Reinstall or 'repair install' CmndCntr in Windows 7 Mode

Tip #3: Search google for how to turn off Fast Startup & disable hibernate

Tip #4: "Hi, been struggling with this for a while now, finally found a fix that no one has pointed out on any forums I've been to. Problem with Command Center (Thermal Controller and Alien FX) is Windows 10 disables the service that helps detecting hardware monitoring. You need to reactivate it in the Services. Go to Services, and set 'Sensor Monitoring Service' (or Windows Sensor Monitoring Service) to Active, and startup mode to Automatic. It should fix it." (note: in my W10 build/v 1903, there's no option to set to Active)

Tip #5: Jumper Reset + Residual Power Drain
0) Optional: uninstall CmndCntr
1A) With system off, remove MIO green jumper pin & place it / move it onto the opposite adjacent poles > Turn system on > when you reach desktop, clik shutdown to turn system off
1B) Yank wall cord to remove power > press & hold top on/off button down for 30 seconds > plug wall cord back in

2A) System off, remove green jumper pin & set it aside > Turn system on > when you reach desktop, turn system off / clik shutdown
2B) Yank wall cord to remove power > press & hold top on/off button down for 30 seconds > plug wall cord back in

3) System off, return green jumper to original poles > turn system on

4) If needed or desired, reinstall or repair install CmndCntr in Windows7 Mode

5) Note: you can attempt the Jumper Reset steps up to 3 times in the event u feel the 1st or 2nd time 'nothing happened or seemed to change'. In my experience - with CmndCntr uninstalled - you know the jumper reset procedure 'resets the MIO board' because your fans all go to 100%, jet engine. This is of course tricky, since the issue we wish to solve is in fact fans blowing at 100%. If your MIO won't can't or didn't reset after the 3rd try (secretly or otherwise, lol), try a 4th time or give up
  • Like
Reactions: Andrew_J994


Aug 10, 2016
Will definitely try these out, as a matter of fact, when it happened last, the Thermal Controller window popped up with a ton of error messages. I didn't think at the time but i should've got a snapshot and tried to figure out what was going on. If restarting the services doesn't work then I'll definitely try to reset the MIO board.
Thanks, -Andrew