Area 51 R2 and command center install

Oct 7, 2018
59
17
I recently picked up an area 51-R2 missing the gpu and ram but otherwise complete.

I7 6900k, x99 aw motherboard etc..


I've re-assembled the system and have been trying to install windows 10 20H2 on it again. But every time I install command center the system locks up on the first reboot.

I've tried awcc 4.0.xx and 4.8.xx both lead to the same lockup on the first startup after install.

I've even tried unplugging the usb 3, usb 2?, and power from the front IO board as suggested on other posts so that only the front button control is plugged in.

When I installed 4.8 the lights lit up properly but the older version and not every install has had the same effect on the lights.

Yet the same issue occurs. Any ideas on something in missing? Is there another piece of software I am supposed to install before awcc?

Thanks in advance!
 
Oct 7, 2018
59
17
So a follow up...

After probably a dozen or so reinstalls trying different combinations of things, I ended up imaging the system using Acronis so I could restore quicker.

After several additional attempts I finally figured out something that works for me. In order to get AWCC working on the latest build of windows 10 and V14 Bios I had to install the oldest version of AWCC (ver 4.0.38.0 for windows 7) and installed it. this would allow windows to boot, but would throw errors when attempting to get into the throttle controls.

Then I installed AWCC Ver 4.8.25.0 and I have full control of temperature, lighting and overclocking.

I am not sure why I had to take such a long way to get here, but it worked for me.

Hopefully this helps someone
 
  • Like
Reactions: MattyB