aurora r3 and gtx titan

holeyguy66

Member
Joined
Feb 26, 2012
Messages
612
alright time to get back to adding pictures again.

got my new radiator its a monster



and the mock up phase of the tubing install. this took me 3 hours to come up with. this radiator isnt making this easy o and im changing the color of the tubing to blue its a little softer on the eyes
 
Joined
Jun 5, 2013
Messages
22
alright time to get back to adding pictures again.

got my new radiator its a monster



and the mock up phase of the tubing install. this took me 3 hours to come up with. this radiator isnt making this easy o and im changing the color of the tubing to blue its a little softer on the eyes
You should try purple...its sooo beautiful.
 

holeyguy66

Member
Joined
Feb 26, 2012
Messages
612
i would but they dont offer purple from where i buy parts. and really its not my thing
 

holeyguy66

Member
Joined
Feb 26, 2012
Messages
612
got my res ordered gonna order the pump hopefully this week. i also turned the cpu block around made things a little easier and cleaner then i thought originally. and the blue is just amazing. ill try to snag a picture of it under a uv light
 

holeyguy66

Member
Joined
Feb 26, 2012
Messages
612
i got my new res in and decided the punisher skull is what it needed

i got a set of alx drive bays thats waiting to go in just waiting on some info before i attempt it
 

holeyguy66

Member
Joined
Feb 26, 2012
Messages
612
im just waiting on my pump and the liquid is done. thn i can actually start the burping phase before i go into software installs. thats gonna be fun
 

MattyB

Moderator
Staff member
Joined
Mar 19, 2012
Messages
2,699
photo.jpg

Mine is finally starting to come together. Been running it for about 30 mins so far. Hopefully I'll be able to get the AlienFX to work once I plug my new mobo in :eek:
 

MattyB

Moderator
Staff member
Joined
Mar 19, 2012
Messages
2,699
Funny thing is that they're on white but they look purple on camera for some reason. Usually it's bright pink though ;)
 

holeyguy66

Member
Joined
Feb 26, 2012
Messages
612
thats awesome matty. i am very close to the same phase as you now. my pump should be here today and its on like donkey kong
 

MattyB

Moderator
Staff member
Joined
Mar 19, 2012
Messages
2,699
ImageUploadedByTapatalk1372112665.225875.jpg

It all looks very nice but I still haven't got everything working yet. Looks like I may have to buy a new version of Windows. Hopefully I can get the AlienFX working today. In the new motherboard BIOS it said the CPU was running at 29 Deg which is nice and chilly!
 

MattyB

Moderator
Staff member
Joined
Mar 19, 2012
Messages
2,699
Ok all good so far. I got my AW Windows 7 to work. Just needed to enter the product key. The AS Rock drivers are installing. The only thing that doesn't work yet is the AW Command Center. I'm hoping that an uninstall and reinstall will fix that.
 

holeyguy66

Member
Joined
Feb 26, 2012
Messages
612
without the ccc working did thew lights default to blue? if it does then i can deal with out running the thermal controller because my mobo is all 4 pin fan headers which means my mobo has its own command center. but also if you get ccc to work let me know what it took as i am very close to software installs on mine
 

MattyB

Moderator
Staff member
Joined
Mar 19, 2012
Messages
2,699
Yeah the lights did go back to blue. I got the AlienFX to work in the end anyway. I haven't played with the thermal controls yet though.

- - - - - Updated; Double Post Auto Merged - - - - -

So apparently it's a little temperamental. The FX was working yesterday but it doesn't seem to want to play ball today. Not sure what's happening.........stuck on red currently....
 

holeyguy66

Member
Joined
Feb 26, 2012
Messages
612
ive heard it was temperamental with certain mobos i know that the asus rog boards work with ccc after a bit of finding the drivers
 

JennyM

Member
Joined
Jul 13, 2012
Messages
201
Its the outer AW shell rejecting the non-AW heart u put in (MB), its protesting, saying wtf have u done to me!

(there is of course no technically valid information contained within the above)

:D
 

MattyB

Moderator
Staff member
Joined
Mar 19, 2012
Messages
2,699
But I think you're right......

- - - - - Updated; Double Post Auto Merged - - - - -

Ok so I think I've worked it out. It seems to lock itself onto a color after a period of time. It's almost like the link between the motherboard and daughterboard gets broken for some reason. Simply restarting the machine wasn't helping but I shut it down completely for a few minutes and then when I turned it back on, the green theme I had selected before shutting it down became active and then I could change the colors 'on the fly' again. I will now assume that if I leave it running for a while I will be stuck on green until I go through this process again. I'm happy enough that it's letting me change the colors at all.
 

jayhernandez7

Member
Joined
Jun 26, 2013
Messages
226
Man, those Titans looks beautiful inside. I wanted to buy one, but they are EXPENSIVE! Maybe later when they come down a bit lol. Nice project though, it came out great!
 
Top