test

aurora r3 control center not working

mtpsam

New Member
Joined
Mar 2, 2014
Messages
3
I have tried to instal control center but it keeps on sayin not compatible with this computer!control center error.jpg

here the error im getting

- - - - - Updated; Consecutive Post Auto Merged - - - - -

i got it to work for like 5 min ! unpon reboot ....stopped working ! i think control center is just the shitiest program ever!
 

Attachments

  • Untitled.jpg
    Untitled.jpg
    22.7 KB · Views: 4
Last edited:

DieselSS

Member
Joined
Feb 24, 2012
Messages
47
Uninstall the Command Center. Update .net framework to the latest version. Turn off your computer and unplug it. Hold down the power button for 60 seconds. Plug it back in and reboot. Reinstall the latest version of the command center.

If that doesn't work there is a green jumper on the MIO board that gives you a backup bios for the MIO board.

You cannot install older versions of the command center...you can only go forward. And .net framework must always be up to date. Installing an older version can brick your MIO board.
 

mtpsam

New Member
Joined
Mar 2, 2014
Messages
3
The first option did not work! whats is the procedure to jump and backupthe mio board? tanx for your help by the way!

- - - - - Updated; Consecutive Post Auto Merged - - - - -

The first option did not work! whats is the procedure to jump and backupthe mio board? tanx for your help by the way!
 

mtpsam

New Member
Joined
Mar 2, 2014
Messages
3
I can get it to work but when i restart the computer it comes back on the original color ! and i have to reboot many time to get it to work once!ive tried everything and always get the same error! any more suggestion?
 
Top