Aurora R4 fans running too fast after windows 10 install

Rodbolt

New Member
Aug 31, 2021
1
0
Venice
I'd like fo figure out how to get some version of Command Center to work and get my case fan to settle down.
I've tried installing 5 versions of command center and can't get any to read my fan rpm's. I tried to run the programs in windows 7 compatibility mode as well as windows 8 compatibility mode.
My original motherboard appears to have gone bad, so I replaced it with another one identical to the original but it has a i7 930 and my original board has a i7 975.
My thought was to get it up and running first and change the processor later.
 

Cass-Olé

Member
Jan 9, 2013
261
80
Virginia
i7 930 is Intel Core Gen1 so u have an Aurora R1, where the recommended CmndCntr versions are 2.8.9.0 & 2.8.11.0, did u try those? (both should be Win10 compatible)

Generally, when CmndCntr will not show data it means the MIO board doesn't have 4pin power from the power supply &/or the double-ended USB cable isn't plugged into the motherboard USB2.0 header &/or the MIO USB2.0 header

When running CmndCntr 2.8.11 for instance, in 'Active Thermals', does the CPU Pump say running or failed? Can u change AlienF/X colors?, or is it CmndCntr wont otherwise work

edit: the MIO board has a CPU_Fan cable that plus into mthrnrd CPU_Fan header, and, the top power strip (where the AIO cooler plugs in) needs power

Generally, when updating from W7 to W10, no cables/connectors are touched which would make an MIO/CmndCntr issue a software issue. Othertimes, owners mess with cables etc & then we go from there, isolate a connector issue vs a software issue
 
Last edited: