bios update problem

VVhisperz

New Member
Joined
Mar 12, 2014
Messages
4
I currently have A01 bios

I'm trying to update to current but it says install A06 first but I cannot find it on dells support site
 
Joined
Dec 24, 2013
Messages
47
DELL Recommends:

If your computer is working fine,
it is not necessary to update BIOS even if there is a latest version available.

Update BIOS at your own Risk

If you decide to update your BIOS all the way to A14, you must...
Go in steps. Skip A11 & A13, these are known to have issues.

Before updating BIOS, please ensure that:
*The computer has power source connected.
*No external devices (flash drives, printers, external hard drives) should be connected.
*All other programs should be closed and documents saved.



First update the BIOS from A01 to A02, then A03
Then from A03 to A06
Dell has posted here that it's o.k. to go A12 next.

I'm using BIOS A14 on my Andromeda R1.
 

VVhisperz

New Member
Joined
Mar 12, 2014
Messages
4
DELL Recommends:

If your computer is working fine,
it is not necessary to update BIOS even if there is a latest version available.

Update BIOS at your own Risk

If you decide to update your BIOS all the way to A14, you must...
Go in steps. Skip A11 & A13, these are known to have issues.

Before updating BIOS, please ensure that:
*The computer has power source connected.
*No external devices (flash drives, printers, external hard drives) should be connected.
*All other programs should be closed and documents saved.



First update the BIOS from A01 to A02, then A03
Then from A03 to A06
Dell has posted here that it's o.k. to go A12 next.

I'm using BIOS A14 on my Andromeda R1.

When I try to update just to A02 it errors saying I have no board support w/e that means my mobo is not compatible?

- - - - - Updated; Consecutive Post Auto Merged - - - - -

And whole reason I'm trying to update bios is to verify if the gtx 750 ti I got is bad or my bios don't support it. When I go to Install new gpu n drivers it only get the bios loaded then beep and screen goes black. Install old gpu and works Fine.

Uninstall drivers
Install new gpu
Then boot up to install new drivers and this happens
 

sway

Member
Joined
Apr 12, 2012
Messages
676
Call Dell and have them remotely do it from there end, they'll take control and do it.

tappin from the neXus 5
 

crystal

Member
Joined
Apr 7, 2014
Messages
21
nice info, I have same proublem with VVhisperz
buy.gif
thanks very much
 
Top