test

Blue Screen - Pissing me off

enesuzel

New Member
Joined
Jul 22, 2012
Messages
1
ok guys I bought my laptop about 18 months ago m11x r2 i5 and i put ssd in it right after i bought the laptop its been running fine eversince, but I recently start playing this online game called Knight Online, and whenever I run the game in High-Performance with Nvidia graphics I get a blue screen after about 5minutes and computer restarts itself, it only happens when I run the game in High-performance mode when its on integrated graphics I dont get no blue screen, it runs fine but slow. And its really pissing me off because in the middle of fun I just get a blue screen and I destroy my keyboard and next thing I see is im dead and lost whole lot of experience points in the game. All my drivers are up to date, directx and all that, I posted the question in the game forum, but couldnt get it resolved. I formatted the system twice and re-installed all recent versions of all drivers. But I still get the blue f.ing screen, can anyone please help me. Thanks
 

AeonSoul

Member
Joined
Feb 21, 2012
Messages
1,367
Might be an SSD problem maybe. How is it setted to connect? RAID or AHCPI? Try switching among those 2 and see if there's any difference.
 

BlackJair

Member
Joined
Mar 8, 2012
Messages
340
I used to play Grand Chase and got a BSoD everytime I started the game, try uninstalling your Antivirus and letting Windows install MSE(Microsoft Security Essentials) and see what happens.
 

KillerBee

Member
Joined
Jul 10, 2012
Messages
7
MSE is all I ever use anymore. Doesn't bag down your system like Norton or that other one..
 
Top