test

Camera not working

BrokeHombre

Member
Joined
Apr 15, 2013
Messages
80
Hey folks -
I just realized that my camera is not working.
Apparently after I did my clean install of win 8 (couple of months ago) the camera never got installed.
Nothing in Device manager regarding the camera. Anyone know where I can get the drivers for the camera, or has anyone else ran into this after a clean install?

Thanks in advance...
 
Last edited:

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,905
There isn't a separate driver for the camera. It's all mixed in with one of the others. Maybe the Chipset. There is software that came with your machine that runs it though. It's called Live! Central or something like that. It should still work with Skype though even without this software. You should be able to download the Live! Central program somewhere.
 

BrokeHombre

Member
Joined
Apr 15, 2013
Messages
80
Hmmm...ok. I dont remember seeing that app before I did the clean install, but I will do a search and see what I come up with. Thanks for the info Matty...peace

- - - - - Updated; Double Post Auto Merged - - - - -

Got the drivers and software I needed - with no help from ALIENWARE SUPPORT! much thanks MattyB for pointing me in the right direction.
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,905
Got the drivers and software I needed - with no help from ALIENWARE SUPPORT! much thanks MattyB for pointing me in the right direction.

Glad I could be some assistance. What was the fix in the end?
 
Top