Can no longer get into the BIOS...help please

MadMrMeeseeks

New Member
Joined
Sep 22, 2016
Messages
1
Hey guys, hoping someone could advise here.

I was working on my alienware x51 r3 and was swapping out the HDD for a new samsung 850 evo SSD. I cloned it and was having an issue where when i would put in the SSD, I would get the error INTERNAL HARD DISK DRIVE NOT FOUND.

Any way, I tried again using the samsung dedicated migration tool. I also went into the UEFI and changed it to legacy. The SSD is MBR. Anyway, the drive now works, which is great! The only problem is when I boot, there is no way to get back into the BIOS.

When I boot now, it shows me a quick screen that only displays some graphics card info and then the next screen is the windows login screen. This is windows 10.

I tried Shift + Restart and then restarting into UEFI, but it never actually restarts, it just goes to a blank screen.

Does anyone have any other idea on why I can no longer get back into the BIOS. Everything is actually working how i would like now, It just driving me crazy that I dont have access. Thanks!
 
Top