Command center doesn't work

Jeremy

New Member
Apr 15, 2016
4
1
Well, you can check by going into Control Panel -> System and Security -> System

Look where it says "System Type:" Then see if it says 64-bit or 32-bit.

View attachment 1909
Thank you for helping me! I checked it out. It is a 64 bit system. I have ordered the original recovery discs that came with the M15X. I am going to try using them to restore to factory specs and then upgrade to windows 10. Any recommendations?
 
  • Like
Reactions: Knoxtane

Knoxtane

Member
Jan 29, 2016
46
6
28
Florida
Thank you for helping me! I checked it out. It is a 64 bit system. I have ordered the original recovery discs that came with the M15X. I am going to try using them to restore to factory specs and then upgrade to windows 10. Any recommendations?

Well, I've never owned an Alienware so I'm not too sure on AWCC or how it works. have you tried running the set-up and the executable as "Administrator" yet?
 

MattyB

Resource Administrator / Forum Moderator
Mar 19, 2012
3,204
137
Adelaide, Australia
Jump on the Dell website and navigate the the Home Support section. You should see something which asks you for your service tag. On the bottom of the machine you will find your service tag. When you enter this number it will come up with all the software updates for your machine. You should see the AWCC version that is right for your machine.
 

Jeremy

New Member
Apr 15, 2016
4
1
Jump on the Dell website and navigate the the Home Support section. You should see something which asks you for your service tag. On the bottom of the machine you will find your service tag. When you enter this number it will come up with all the software updates for your machine. You should see the AWCC version that is right for your machine.
Thank you for your help! I have done this and spoken over the phone with a specialist who has told me that I will have to downgrade back to Windows 7 in order for all my Alienware features to work.