test

Command center doesn't work

Jeremy

New Member
Joined
Apr 15, 2016
Messages
4
Can any one help? I bought a M15Xi laptop with Windows 10 already on it but it didn't have Alienware Command Center so I downloaded it from Dell but it isn't working. What should I do. Thanks!
 

sk.empyre

Member
Joined
Jan 29, 2016
Messages
42
Make sure it's 32-bit version, also make sure it's compatible with your laptop.
 

sk.empyre

Member
Joined
Jan 29, 2016
Messages
42
Ok. Thanks. I will try that now. I think that this is a 64 bit though. Am I wrong on that?
Well, you can check by going into Control Panel -> System and Security -> System

Look where it says "System Type:" Then see if it says 64-bit or 32-bit.

examplea.png
 

Jeremy

New Member
Joined
Apr 15, 2016
Messages
4
Well, you can check by going into Control Panel -> System and Security -> System

Look where it says "System Type:" Then see if it says 64-bit or 32-bit.

View attachment 1909
Thank you for helping me! I checked it out. It is a 64 bit system. I have ordered the original recovery discs that came with the M15X. I am going to try using them to restore to factory specs and then upgrade to windows 10. Any recommendations?
 

sk.empyre

Member
Joined
Jan 29, 2016
Messages
42
Thank you for helping me! I checked it out. It is a 64 bit system. I have ordered the original recovery discs that came with the M15X. I am going to try using them to restore to factory specs and then upgrade to windows 10. Any recommendations?
Well, I've never owned an Alienware so I'm not too sure on AWCC or how it works. have you tried running the set-up and the executable as "Administrator" yet?
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,891
Jump on the Dell website and navigate the the Home Support section. You should see something which asks you for your service tag. On the bottom of the machine you will find your service tag. When you enter this number it will come up with all the software updates for your machine. You should see the AWCC version that is right for your machine.
 

Jeremy

New Member
Joined
Apr 15, 2016
Messages
4
Jump on the Dell website and navigate the the Home Support section. You should see something which asks you for your service tag. On the bottom of the machine you will find your service tag. When you enter this number it will come up with all the software updates for your machine. You should see the AWCC version that is right for your machine.
Thank you for your help! I have done this and spoken over the phone with a specialist who has told me that I will have to downgrade back to Windows 7 in order for all my Alienware features to work.
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,891
Windows 7 FTW!! WIN10 is super buggy for machines that aren't 100% compatible. I rolled back to 7 on my older AW machines too.
 
Top