test

CPU Cooling Upgrade Aurora (R1) ALX

DieselSS

Member
Joined
Feb 24, 2012
Messages
47
Hey guys, I just wanted to share my latest cooling upgrade. I bought the Thermal Take Water 3.0 Pro to replace the stock LC unit on my R1 ALX (LGA 1366). I have been going back and forth from a 4.0ghz oc to a 4.1ghz oc on my I7 930 for the better part of three years...depending on my temps. When it's warmer here I drop to 4.0ghz so I can lower my voltage just a bit(every little bit helps). Max temps ranged from 85*c to (95*c with Prime 95). This thing is a beast of a processor to have taken the abuse I have put it through.

First off...It works great! I installed with Noctua NTH1 Thermal Compound. I reused the Alienware system fan and used on of the Tt fans. I plugged the System fan back into the default plug and the Tt fan into my NZXT fan controller. The water pump was a different story. I first plugged it into the CPU fan plug next to the system fan plug. It worked. I booted up and went into the Command Center. The System fan moved down to the area with the PCI and HDD fans. To my surprise I now had control over the speed of the system fan. There was no water pump reading...the CPU fan had taken it's place. Of course this is actually the water pump now. I set a couple of profiles and then it happened...sensors read 0, 0 and 65* and I lost control over everything in the command center except for the vent position. Shit...most of you are aware of this problem (it's common).

My choices now are reset the board (shut down, unplug and hold power down 60 secs) or use the jumper on the MIO board. I did the reset. It worked. After 30 seconds in the Command Center it happened again...dammit. Now I have to try something else. I shut down, reset again and then on a hairy, scary hunch plugged the cpu pump (3 pin) into my NZXT fan controller. The plan was to hit the power button and immediately set fan 2(water pump) to 100%.

I booted into the bios (so I could see my temps) and all seemed to be working...but fan 2 on the fan controller is reading nothing. But it is obviously supplying the CPU pump with power as my temps in the bios are in the low 30s (I have never seen my CPU in the low 30s...lol).

SO I boot into Windows. First things first...RealTemp. Idle temps are in the mid 30s (down from the low 50s). Next...Command Center. Sensors reading right, cpu fan still there but reading 0. System fan is still in the bottom where I can control it! Yay. Set my profiles...everything still works.

So I run Prime95. Holy shit...I have never ran Prime95 and had such low temps (not with this thing overclocked!). Everything works! Max temps so far have been 69*c and it is really hot here in the room right now. And to top it off I am only running my System fan at 38%. At that speed with those temps things just got much quieter and much cooler. I am a little worried about supplying my CPU pump's power with the fan controller...but it seems to be working great. If that changes I will give you guys an update.







I'll keep you guys posted. The point about my experience that I wanted to share is the upgrade possibility without losing functionality in the Command Center. In fact, you actually gain control over the system fan!
 
Top