test

Dead Windows 8 M17x R4

tactrdfreak

Member
Joined
Feb 21, 2013
Messages
16
Anyone have any idea why my M17x would suddenly start rebooting over and over again with a short burst of a win 8 screen that says your system had a problem starting and we are about to something something something. I am really turned off by the customer service I received. Emailed Robert Lusk, one of the VeePs over there about this. But if somebody has experienced this and solved it, please tell me, I'm dying, I've only had it since the 18th of this month. Help me please !?!?!?!!??!?!??!
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,918
Sorry to hear that. Have you tried booting in safe mode?

http://www.howtogeek.com/107511/how-to-boot-into-safe-mode-on-windows-8-the-easy-way/

See if that works. Maybe a system restore could fix the issue. Have you installed any new programs recently that could have caused a problem?

- - - - - Updated; Double Post Auto Merged - - - - -

By the way, welcome to the forum. Hopefully someone with more knowledge than me can get to the bottom of this for you.
 

tactrdfreak

Member
Joined
Feb 21, 2013
Messages
16
Yeah, no go with safe mode. I give up. I'm just going to have to deal with the bad customer service and get it fixed or replaced if I don't find an answer through your link or on here.

- - - - - Updated; Double Post Auto Merged - - - - -

Oh wait, somethings happening, it just told me "attempting repairs" ..... Oh the suspense LOL
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,918
I'm on the edge of my seat! :D

Good luck!

- - - - - Updated; Double Post Auto Merged - - - - -

I'm assuming you haven't done any overclocking or adjustments in your BIOS?

- - - - - Updated; Double Post Auto Merged - - - - -

Sounds like a job for the phantom Dell reps who apparently visit us here occasionally
 

tactrdfreak

Member
Joined
Feb 21, 2013
Messages
16
Nope, have'nt needed to. Not interested in overclocking it, I do that with my desktop. No, had shut it down to go take care of some errands and when I came back and turned it on, it just started booting over and over and over. No rhyme or reason. What I will say, is that it is still saying attempting repairs and hasn't rebooted itself anymore.

- - - - - Updated; Double Post Auto Merged - - - - -

I'm gonna let it sit here and do it's own thing and maybe we'll see an "Alien Resurrection" tonight. LOL. I gotta get some sleep.
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,918
If you can wait overnight there in the US some of the other guys may be able to give you an answer

- - - - - Updated; Double Post Auto Merged - - - - -

Maybe it just needs a rest! :D

Hopefully not a hard drive fail.
 

tactrdfreak

Member
Joined
Feb 21, 2013
Messages
16
Unbelievable, it's resurrecting. LOL I can't believe this, I'm able to access the Dell Re-installation software on one of the RAID drives. It's backing up my stuff before it reinstalls. I can't believe this, I one upped the techs at Alienware/Dell. I am a builder though, so I guess that does give me some edge. LOL. Just haven't played with Win 8 till I got this one. Thanks for your help and suggestions, they are greatly appreciated. Now when I here back from them on Monday, I can say, "that's alright, I took care of it for ya." LOL
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,918
Awesome! I hope it returns back to normal for you. Pity about the Dell service though.
 

tactrdfreak

Member
Joined
Feb 21, 2013
Messages
16
92% completed and climbing, it apparantly hit an error on the RAID array. Don't know why it was so hard to clear but it repaired one of the drives. I'll probably end up replacing them with SSD's anyway. Yeah the customer service was bad but after I was transferred and hung on, I sent the copy of the chat transcript to the VP in his email. I included my phone number to so I can tell him I cleared the problem myself since no one else was willing to help and my fee is $300 an hour. It crashed 4 hours ago. Guess I made almost half my money back. LOL. Well, I'm gonna make sure all is well with the Alien and put him to bed so I can reinstall my games and web software tomorrow. Thanks again.
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,918
No problems. I don't think I actually did anything though! Let us know how you go tomorrow
 

tactrdfreak

Member
Joined
Feb 21, 2013
Messages
16
I'm back and alive and ready to game with a vengeance. Coming straight to you all live from my formerly dead M17x R4. Goodnight everyone, I love ya.

- - - - - Updated; Double Post Auto Merged - - - - -

Well, all is well. I re-downloaded my game library while I slept last night and now I'm finishing it off with Planet Side 2 and some other software. Thought I'd leave an update about the progress and looks like it's back in the clear. :D

- - - - - Updated; Double Post Auto Merged - - - - -

Over 24 hours and no more problems. Just got through playing Crysis 3. Love it, laptop plays it on Ultra with the Radeon HD7970 card with no artifacts or issues and without overclocking. Plays it almost as well as my crossfired set in my desktop. Anyway, all is well.:D
 

AeonSoul

Member
Joined
Feb 21, 2012
Messages
1,367
Welcome anyway. That sounded like a faulty MBR, but if you managed to fix it all is good :D
 
Top