test

Different-Brand GPUs - GFX Amp & Internal

Panda5

New Member
Joined
Jun 20, 2016
Messages
3
I have an x51 R3 with the less-than-optimal NVidia GTX 745 4GB installed.

I have an old ATI Radeon 5850 lying around**, which is a slightly better card, but by no means 2016-tier.

I can get a used graphics amplifier for relatively cheap and would like to put the 5850 in it. Since the two GPUs are different brands, would it still work? Would there be even a mild improvement in gaming capability? Is there some hidden limitation with using two GPUs? I would consider even a 15% improvement in overall gaming fluidity worthwhile.

Thanks.

** I know I can put the 5850 into my x51, but I have tried (including uninstalling all of the NVidia drivers and related folders and removing the front fan) and the OS refused to acknowledge the 5850, and I tried connecting a monitor to every port; it works in other PCs :mad:. If you have a solution to that issue, feel free to respond to that too.
 

Panda5

New Member
Joined
Jun 20, 2016
Messages
3
I got my answer elsewhere; the imagined setup obviously will not work as SLI or CrossFire capability is required.

I will leave this post in case someone is looking for a similar question.

*** EDIT *** That said, I'd love to run the 5850 I have lying around with another ATI card using CrossFire with the graphics amplifier. So does anyone have any insight on why I couldn't get my X51 to recognize my 5850 as I described at the bottom of the first post?

Thanks!
 
Last edited:
Top