test

Downgrading Win8 to Win7, retail win7 CD does not work. HELP!

jondave

Member
Joined
Mar 20, 2013
Messages
5
Hi all, I just got my new M14x R2 2 days ago and it came with Windows 8 preinstalled. Didn't come with any Windows Media.

I just replaced the HDD with an SSD and I want to run Win7. I only have a retail disc, I put all the files in a USB, performed a clean install.

After installation was completed it doesn't go to windows after the reboot - an error comes up saying Ntoskrnl and some other files are either missing/corrupted. I've tried doing this in both in EFI and BIOS modes, changed SATA modes to ATA/AHCI/Raid, 1st boot after install always a no-go with the same error showing up.

The only problem I can think of is that the retail CD win7 (or win8 as well) files do not work, there must be some preloaded drivers needed for Alienware machines.

Am I correct to assume that the only way I can install windows is by using the Alienware windows installation disc?

I'm currently overseas and have no way to order the Alienware installation discs, is there a link somewhere that I can download the Alienware win7 *.iso from?
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,919
I wouldn't think that you would need an AW Windows disc. When you say that you put all the files in a USB does that mean you tried to install Win7 using the USB or did you use the disc?
 

jondave

Member
Joined
Mar 20, 2013
Messages
5
I wouldn't think that you would need an AW Windows disc. When you say that you put all the files in a USB does that mean you tried to install Win7 using the USB or did you use the disc?

I never thought so too, until now. I've built/rebuilt so many systems over the years and this is the first time I've failed to clean install Windows.

I've tried everything - clean install using USB/UEFI mode, using the CD/BIOS mode, for both Win7 and Win8. Still no luck. The boot initialization files don't install properly and I get an error before I even get to the Windows 7 logo screen. On Win8 it doesn't even boot, like there's no drive present. I've used the same CD/installation files on other builds previously, so there's no question that the issue is with my M14x.

Anybody knows if there's special sauce in the Alienware Windows installation CD?
 

AeonSoul

Member
Joined
Feb 21, 2012
Messages
1,367
No, there shouldnt be anything different form a retail disc, except the looks customization.
 

jondave

Member
Joined
Mar 20, 2013
Messages
5
Finally figured it out, it's the SSD corrupting the installation files. This is a common issue and I highly doubt my brand new SSD is defective. Is this a driver problem?
 
Top