test

Glad to be here. Alienware 14 just landed here!

beyonder

New Member
Joined
Jul 22, 2013
Messages
4
hey there,

Nice to meet you all. I ordered about a week ago the new Alienware 14. Estimated shipping: 8th August. But to my delight, It just arrived ! It definitely live up to my expectations. Very cool.

Very happy, the only thing I see, although I am not sure if it is something to worry about, is that when I start it, there is a black screen with the message "Checking media Failed" on the upper left corner. I tried to reset the bios ("Load optimized defaults") but it still appears... I'll keep investigating it.

Anyway, time for some gaming!
 

AeonSoul

Member
Joined
Feb 21, 2012
Messages
1,367
Welcome.

Maybe, to get rid of that problem, you could try to check the boot load order. Maybe it's trying to boot from disk or usb first hence it doesn't find anything and that message pops up.
 

beyonder

New Member
Joined
Jul 22, 2013
Messages
4
Thanks ! Yeah I will check it out, it sounds that the problem may be something like that. :)
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,961
Congrats and welcome! I hope you get that issue sorted ASAP. I just got my 14 too. :D
 

beyonder

New Member
Joined
Jul 22, 2013
Messages
4
thank you all people. good to be here. regarding the issue I posted, it was just a matter of wrong boot loading order, already fixed.
Next step will be replacing the default HDD for a SSD and move the former to the secondary slot.

No I am waiting for the Vindicator backpack. Although I ordered the 17" one, I think it my laptop will fit as well.

Time for some gaming!
 

forJAT

Member
Joined
Aug 7, 2013
Messages
163
Gratz on your 14 Let us know how she's holding up for ya!..
Still a prospect here but waiting for my rig to arrive.
 
Top