test

GPU Overclocking not preforming

Commy1

Member
Joined
Feb 25, 2012
Messages
325
Hey guys, so I've been overclocking my GPU for awhile now, but I'm not sure it's actually working properly. I just started paying attention more to my actual GPU preformance while in game and it's not giving me what I ask.

I'm OCing my GPU to it's max, 770mhz, as with the memory and I haven't had an problem at all. Recently I looked at my logs and while I'm in game, I still get my 45-60fps but this is a jump that I want to avoid from now on, but it's saying that I've been running at 590mhz this whole time.
I just started noticing this when I started using EVGA PrecisionX, it's just not pumping out what I'm asking of it. As far as I can tell I'm doing things correctly, and the only thing that I've changed is the drivers, from 209 to the newest beta 306, but this has been happening pre-driver update.

This is my current set up:
nVidia Geforce 555m w 1.5gbVRam

OC'd with MSI Afterburner to:
770mhz / actually running at 590mhz
memory clock 1100mhz
Max Temp: 65C
Min Temp: 40C
Max FPS: 62fps

and with Precision X:
770mhz / actually running at 590mhz
1080mhz
Max Temp: 65C
Min Temp: 40C
Max FPS: 60fps

I set the overclock, hit apply and in Precision X it tells me that it is working, it boosts the GPU up and shows me that it's capable of getting there.
So can anyone help me out? Is it a game thing? Does Tribes simple hate OC'd GPU's?
 

Commy1

Member
Joined
Feb 25, 2012
Messages
325
So I may have fixed it.
I run a duel monitor, my integrated graphics runs my laptop screen and my GPU the monitor. I had my graphics card set to Single Display Efficiency, I switched it to Multiple Display mode and, while the other screen is stil powered by the Integrated, it hasn't disregarded my overclocking software while I'm in game. My performance isn't mind blowing though.. disappointing.
 
Top