Graphics Card Issues: Alienware Aurora R4

Rees

New Member
Joined
Dec 31, 2013
Messages
1
Hi,

Today I attempted to install a brand new GTX 770 graphics card into my system, replacing the 1GB GDDR5 NVIDIA GeForce GTX 555 which I had originally installed in the system, the default graphics card. Having no experience with computers, I talked to a friend who gave me the correct cautions to acknowledge in terms of electrostatics.

I followed this official video on YouTube and took out my old graphics card and replaced it with my new one. When I launched the computer, the Alienware logo appeared (with the messages that you can press F2 or F12) before turning into a black screen with a flashing cursor/underscore (_) icon in the upper left corner. No keys worked.

I then tried to replace this with the original graphics card, which had the same issue - however I had noticed that the flashing cursor was sightly further from the top left corner than the other graphics card. Even though there was a difference, however, neither worked.

Since the system has two PCI Express slots, I took out the screws for the metal that blocked the second and tried to move the GPU over. Still, I was receiving the same error.

Having looked it up, some people said that they had the same issue (on the YouTube comments for the linked video above), as well as on varied technical support forums. A response to this was that the motherboard had perhaps blown. To test this logic, I took the charger for my mobile phone and plugged it into a USB port on the computer.. the phone began charging.

The BIOS doesn't seem to load, I've tried the keys so many times. I've contacted ASUS, who made the graphics card, but they didn't seem to know either. This is literally my final resort.

Thanks.

--

Details about the system prior to this:

Intel Core i7-3820 (Four Core, 10MB Cache) 3.60GHz
Alienware Aurora : Matte Black 875W Chassis
Memory : 8192MB (4x2GB) 1600MHz DDR3 Quad Channel
Hard Drive : 1TB SATA 6Gb/s (7200RPM) 32MB Cache
Graphics : 1GB GDDR5 NVIDIA GeForce GTX 555
Operating System : English Windows 7 SP1 Home Premium (64 BIT)
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
3,022
Something you could try is to reset the BIOS. I'm on my phone right now so I can't really show you want I mean but on your motherboard there is a small jumper which can reset it for you. If you google it you should find what I mean. It's basically three small pins plus a little bridge which connects two of the pins at any stage and if you change where the bridge is for a few seconds it can reset things for you. Don't know why you'd need to do this when you only changed the GPU though. It should have been an easy swap.
May not help but it's worth a try.
 
Top