test

HELP! aurora r3 startup issues

Chad

New Member
Joined
May 19, 2015
Messages
1
Hi have an an Alienware aurora r3 PC. I upgraded the graphics card recently and all was working fine but in attempting to sell the old one I tried plugging it back in to show the potential customer but then the computer wouldn't boot up. So I switched it back to the new one and it wouldn't boot up either. I pulled it out and put it back in several times and it eventually worked. Now it crashed on me during a game and I can't get it started at all.. It beeps twice at startup which I have read is linked to ram failure. But this makes no sense to me at all??

Any help is greatly appreciated.
 

KennONeal

New Member
Joined
Aug 6, 2015
Messages
2
If it was RAM failure, I don't think it would start at all, but would constantly beep. That's what mine did when I got it. One of the 1gb sticks was shot right out of the box. Once I pulled one at a time until I found which one it was, it started like normal. So that doesn't sound like your issue. I would maybe go into the BIOS by hitting f2 if you can, then see if there's been a change in the graphic card settings. When I bought new RAM, for instance, it tried to automatically change my configuration to what the RAM was able to do, but it couldn't because the Aurora R3 BIOS is no longer updated, so support might also be lacking for the graphics card as well, so you may have to step down your cards ability/voltage/some other related setting that's causing the problem.
 
Top