Help please !!!

Joined
Sep 9, 2013
Messages
5
Hi All,
I'm trying to set up an extended monitor connected to my HDMI. I've followed all the instructions on line. I've adjusted all the settings on my nvdia graphics card etc etc. I'm using windows/P because my FN/F1 does not work. The 2nd screen just flashes, I then put my laptop screen down and back up to project back to my laptop !!!.
Any suggestions before I throw my Alienware against the wall !!! :mad:
 

kepano24

Member
Joined
Jan 21, 2013
Messages
27
Check your hdmi port first....I got an 1080p tv for gaming and tv last night...plugged it in and nothing, then weird flickers....my cord wasnt fully seated....Easy check first.
What do you mean put your screen down then back up? Open and close you mean? leave it open...the power settings are messing you probably..close lid is generally sleep unless specified.
After checking hdmi port, leave lid open....Extend the screen first, before making it primary. Make sure your monitor/tv are set on the correct resolution and in the nvidia settings...once you get setting done then make it primary....LID OPEN lol i think thats the issue...
 
Joined
Sep 9, 2013
Messages
5
Hi Kepano24,
I've sorted the problem. It was my monitor ! I've installed the new full HDMI on and it works perfectly. I use the WINDOWS/P to change to my second screen only and I've set my laptop screen to do nothing when I shut the lid. What a difference going from a 17inch screen to a 22inch screen. Well happy now.
Thanks for your reply
 
Top