test

here is my new home of my X51

I see You

Member
Joined
Jan 2, 2014
Messages
102
Wow does it run better way better to say the least my video card runs so much more stable and the system itself overall is much much more stable. so here is a video of it in the new case, with one question for you all, see that extra 4 pin power connector my antec 620 watt power supply had too 4 pin for the 12 v to the cpu, i did my best to bring it out of the way as it was way to short to bring back and zip tie it do you think it is hurting anything hanging there its not touching the mainboard ,Also what do you think of it sure it may look funny but man is it way better.
[video=youtube_share;6Q1NLX0T_F4]http://youtu.be/6Q1NLX0T_F4[/video]
 
Last edited:

I see You

Member
Joined
Jan 2, 2014
Messages
102
ok so new video and what i did with the extra 4 pin do you think that is better like that ?? video does work youtube is just freaking out on the picture of it.

[video=youtube_share;4u659ZAJo8c]http://youtu.be/4u659ZAJo8c[/video]
 

digitalbrass

Member
Joined
May 20, 2014
Messages
17
not hurting anything..i went and got black nzxt sleeved cables for mine,,. shit as long as it works...i was able to upgrade to a7850 ti after the case upgrade,, and corsair vengence 16gb ram.. remember to keep your bios upgraded from the dell site..
 

I see You

Member
Joined
Jan 2, 2014
Messages
102
not hurting anything..i went and got black nzxt sleeved cables for mine,,. shit as long as it works...i was able to upgrade to a7850 ti after the case upgrade,, and corsair vengence 16gb ram.. remember to keep your bios upgraded from the dell site..

had a question for you my reference pny gtx 660ti seams to be hitting a electrolytic capacitor on my board that seams to be right in front of the pci e slot is yours hitting this to ? or is it just my design of card i can get pics for you if needed but it dont seams to hurt anything and all is working a ok.
 

digitalbrass

Member
Joined
May 20, 2014
Messages
17
yea i know what youre talking about my 780 ti slightly hits one of the capacitors also. doesnt cause any problems for me..
 

I see You

Member
Joined
Jan 2, 2014
Messages
102
oh thank god i thought maybe ether my board was defective or it was my card. Do you have the alienware lighted keyboard i still have mine the software works however it closes itself out from time to time and ask me for user permission, just curious if you have this as well.
 

Nhirlathothep

Member
Joined
May 7, 2014
Messages
80
not an alienwareowner anymore!



(i have 2 custom build pc too, so not a problem for me having a custom build, but this is not an alienware)
 

digitalbrass

Member
Joined
May 20, 2014
Messages
17
no i dont have the light up keyboard, i gues hes saying since its case swapped its not an alienware...
 

I see You

Member
Joined
Jan 2, 2014
Messages
102
no i dont have the light up keyboard, i gues hes saying since its case swapped its not an alienware...

LOL seams funny to me the mainboard still identifies itself as a alienware x51 so it is indeed the same thing, just not in its case lol.
 
Top