How to Install Command Center for a Non-Alienware Motherboard

ravic

Member
Joined
Mar 10, 2018
Messages
7
Thanks. I did end up buying an LED daughter board that was used in R4. I measured the volts going out to be 5v. I have some connectors with wires coming in from china. I will post more details in another thread I created once I research more.
 

Cass-Olé

Member
Joined
Jan 9, 2013
Messages
171
Aurora ScreenCap.jpg 51R2 ScreenCap.jpg
Media Item 58 59 (Bios.txt) Re-Uploaded HERE

The forum here changed over a while ago, it's possible Media Item 58/59 from my page1 original post didn't survive (& the edit function's expired), ty for letting me know; forum owners may try the AurR4 or 51R2 .txt attachments as needed, let me know if either don't work (When done properly, your AurR4 or 51R2 Registry will look like the above pic)
Area-51r2 BIOS key.txt how to download
When copy/pasting page1 "Windows Registry Editor Version 5.00" data into NotePad it may produce spaces between sentences, my saved files do not have spaces, see below pic (single lines no spaces)Capture.JPG
 

Attachments

Last edited:

jayjay23

New Member
Joined
Jul 23, 2019
Messages
4
Dell Alienware Area 51 R2 Motherboard MS-7862 VER 1.0 0XJKKD XJKKD won't cpu support
 

jayjay23

New Member
Joined
Jul 23, 2019
Messages
4
Area-51r2 BIOS key.txt registry editor how to download Alienware area 51R3 BIOS key txt not r2
 
Last edited:

Cass-Olé

Member
Joined
Jan 9, 2013
Messages
171
Hi, no one with an R3 (AMD) R4 (Intel) desktop has participated in this thread to upload that data for the community; you might begin a new post here asking for it, either in this thread or start a new one, where you may or may not get a timely reply

The last 51 R2 CmndCntr is 4.8.25 (Win10) https://www.dell.com/support/home/us/en/4/drivers/DriversDetails?productCode=alienware-area51-r2&driverId=CXT3D, the 1st R3 R4 R5 R6 is 4.8.23 (then higher 5.x versions which require a different newer FI/O board which the R2 R3 R4 do not have) https://www.dell.com/support/home/us/en/19/drivers/DriversDetails?productCode=alienware-area51-r3&driverId=J7XK6, have you attempted either .23 or .25 with a new aftrmrkt mthrbrd & both didn't work using the registry data from an R2? I believe the higher 5.x versions only work with the Chassis 2.0 revision (R5 R6 R7 desktops + new FI/O) nor has the Registry hack been attempted here, I've yet to hear of someone mthrbrd swapping out of the factory X299 or TR4 into something new
 

AW Ron

Member
Joined
Jan 5, 2020
Messages
5
Hello all, I recently did a build with an Alienware A51 R2 chassis and need recommendations on how to proceed with fixing case lighting. I was able to regedit AWCC via the procedure discussed; however, when I launch it and switch to the lighting tab I receive an error. I have a feeling the source of it may be because the FIO board did not come with FIO PWR1 cord and I've read that a 9pin can be altered to fix it. Problem is I cannot find a 9 pin to modify. The FIO board has a white LED that turns on if sidepanels of chassis makes contact so i'm positve there is a way to fix this. Even if I cant control side lighting, I still would like to be able to at least change the waterfall front lights.
 

Attachments

Cass-Olé

Member
Joined
Jan 9, 2013
Messages
171
Post contains edit at bottom
While side panels not lighting w/a retail aftrmrkt board is a common issue w/no known cure, the front panel & alienhead should light up

For R1-R2 etc, 'No instance of an object' usually means the MIO or FIO board doesn't have power, or more likely the double-ended USB cable isn't plugged in at both ends (mthrbrd USB2.0 header & MIO/FIO USB header)

I no longer have my R2 case, I assume u mean FIO PWR1 4pin Molex Peripheral cable? 93CYT
s-l1600.jpg93cyt.jpg
Because u mention a 9pin to fix it, & 9pins tend to mean a USB cable (10pin, 5x5, 1pin blocked off), should be 3RK0N
Capture.JPG
Those are typically short, & to reach an aftrmrkt retail mthrbrd USB2.0 header, a USB internal extension (adapter)(w/male prongs) can be used with it -or- just purchase a long single 20"-24" cable (search 9PIN INTERNAL USB cable)(here's a 20incher for reference)

Sound about right? (Below is the other 9pin, the front panel header cable)

edit FIO PWR1 = Front Panel Header Cable 3DVC4

s-l16001.jpgh6hk9.jpg
When the Front Panel header cable 3DVC4 (FIO_PWR1) is too short to reach new retail mthrbrd panel header, see male-prong extension above to help reach, or look for an internal mthrbrd front panel extension etc as above. The Alienhead Power On switch is part of the LOGO board, which sends a cable to FIO board; FIO then uses 3DVC4 Panel1 cable to send wires to mthrbrd front panel header to turn the system on
 
Last edited:

AW Ron

Member
Joined
Jan 5, 2020
Messages
5
Thank you so much, my terminology and memorization for wires and headers is poor, this is my first build and I put a an i9 w/ asus mb. I understand msi boards have better odds at side panel lighting being able to be salvaged as a working function, but I'm curious have others been able to manipulate waterfall front lights with an asus board and AWCC workaround? Thank you for pictures too that helps me put together the loose ends of my build
For R1-R2 etc, 'No instance of an object' usually means the MIO or FIO board doesn't have power, or more likely the double-ended USB cable isn't plugged in at both ends (mthrbrd USB2.0 header & MIO/FIO USB header)

I no longer have my R2 case, I assume u mean FIO PWR1 4pin Molex Peripheral cable? 93CYT
View attachment 3023
Because u mention a 9pin to fix it, & 9pins tend to mean a USB cable (10pin, 5x5, 1pin blocked off), should be 3RK0N
View attachment 3024
Those are typically short, & to reach an aftrmrkt retail mthrbrd USB2.0 header, a USB internal extension (adapter)(w/male prongs) can be used with it -or- just purchase a long single 20"-24" cable (search 9PIN INTERNAL USB cable)(here's a 20incher for reference)

Sound about right?

When the Front Panel header cable (3DVC4) is too short to reach new retail mthrbrd panel header, see male-prong extension above to help reach, or look for an internal mthrbrd front panel extension etc as above

While side panels not lighting w/a retail aftrmrkt board is a common problem / issue w/no known cure, the front panel & alienhead should light up
[/QUO
 

Cass-Olé

Member
Joined
Jan 9, 2013
Messages
171
No one's put a list together of which boards work, 1/2 work, or don't work (re: lights). Pretend u just removed your alienboard & installed a new retail board, everything's connected, system turns on, works & u get CmndCntr installed & it works. If no lights come on at all, the board that was chosen isn't compatible for whatever reason. If front lights come on but no sides, it's due to the board choice. If all lights come on you got lucky

Typically I'd check uTube & if I saw someone's mthrbrd swap, whether all their lights turn on or not will be in the video & if not u can message to ask the case light status & get the name/model of the board. Sometimes an image search can lead you to the board used & whether it gave lights, 1/2, or none. I believe I did see an Asus board that produced all case lights (found on youtube) but cant remember the model name or socket type (it was either x299 or a Z390) ... sorry, couldnt be of any more help
 

Archer990

New Member
Joined
Jan 7, 2020
Messages
4
Hey guys does anyone have a alienware area 51 r1 bios registry key? Also, I have a issue where my front louv panel where the usb and audio jacks won't pop back up. Has anyone encountered this issue before? Also, is there a way for me to get the older version of alienware command center that doesn't require the reg method? I currently have a alienware area 51 case that I bought that came without the moherboard and I finished building a full pc in it with windows 10.
 

Cass-Olé

Member
Joined
Jan 9, 2013
Messages
171
Nice

The attached file is what's on page 1, post 1 (copy/paste that into notepad etc per instructions) (& this forum doesnt support attaching the .reg file). Reg-Hack is used for CmndCntr 2.8.11/2.0/3.5/3.6 (& 51 R2 4.x versions if needed) CmndCntr 2.8.9 needs no work-around (no software block) / (also available on Dell Historical Drivers Archive) & the one u want

If 2.8.9 acts funny on W10, be it next month or next year, use reg-hack & update to 2.8.11 ... if 2.8.11 becomes incompatible w/W10, try 3.0 w/Caution: My method is to pull out the MIO USB cable prior to 3.0 install (+ reg-hack), so that 3.0 can not flash MIO w/potentially non-supported 3.0 Firmware. After 3.0 installs, plug MIO USB cable back in & test w/ W10

The front fin that can conceal or reveal the USB & audio jacks etc, has a flimsy retention clasp. It's usually the situation that it won't stay shut as opposed to stuck shut like yours. My advice is to push as hard in the center as possible. If no joy, remove the top Activent assembly (per SrvcManual & AlienTube 6m40s)(tip: before lifting the front of top assembly, release the x4 arm-clips that hold the front panel bezel on then pull the front panel forward 2inches so as to allow the top assembly to free itself ... after top front of top assembly is free you can consider re-clipping the front panel side-arms back on etc). Flip top assembly over, remove micro-screws that hold the front USB-Audio portion, remove portion & inspect it for why the retention clasp is stuck. Make sure the spring is there & working

*Note: I don't have an answer for why yours is stuck shut. When they refuse to click shut however it's usually due to the spring has broken through the flimsy plastic or some other various cause that can be addressed with that portion removed etc. P701R top Activent available on Amazon $37.50/US
 

Attachments

Archer990

New Member
Joined
Jan 7, 2020
Messages
4
I tried to install the 2.8.9 drive on windows 10 even on compatability mode but it keeps giving me the same error. Should I try to install the software on windows 7? Also which version of the command center have the newer color calibrations for the case lights?

By the way thanks for the quick and detailed reply!
 
Last edited:

Archer990

New Member
Joined
Jan 7, 2020
Messages
4
Also can somebody explain to me what each usb cable does that comes from the mio board
 

Cass-Olé

Member
Joined
Jan 9, 2013
Messages
171
I tried to install the 2.8.9 drive on windows 10 even on compatability mode but it keeps giving me the same error. Should I try to install the software on windows 7? Also which version of the command center have the newer color calibrations for the case lights?
What error?

Support for Win7 runs out in 2weeks, you can of course always keep a working copy of 7 onboard in order to test your system, where if system (AlienFX + more) works on 7, but fails on 10 u can about be sure it's a 10 software issue, not a hardware issue; that's my plan anyway (keep 7 offline but use it to test / compare with 10 issues etc)

The latest & last validated CmndCntr versions for 51-R1 is 2.8.9 & 2.8.11, both work on W10. I'm unaware CC had updated colors. While CmndCntr 3.0 technically can work on the R1 (3.5/3.6 will not), it was written for Aurora MIO & so the side effect is most of the data it displays is wrong in the GUI (hence why it isn't validated)

In order to test 3.0, disconnect MIO USB_3 cable from mthrbrd - install 3.0 using registry hack - reboot, plug USB_3 back in, launch 3.0 version & see what happens. In my tests, 3.0 can change case light colors, but acted weird for the rest, so I resorted back to 2.8.11

MIO only has x1 USB header & x1 USB cable (labeled MB_1 & USB_3)

The case itself has x3 USB top external ports, run by a pair of USB cables: USB_1 (runs a single top external USB port) & USB_2 (runs the other two ports)

I understand your top fin's stuck open or in the down position. If pressing down on the very middle wont free it up, u may have to remove the top assembly, disassemble & 'help it' back up
 

AW Ron

Member
Joined
Jan 5, 2020
Messages
5
No one's put a list together of which boards work, 1/2 work, or don't work (re: lights). Pretend u just removed your alienboard & installed a new retail board, everything's connected, system turns on, works & u get CmndCntr installed & it works. If no lights come on at all, the board that was chosen isn't compatible for whatever reason. If front lights come on but no sides, it's due to the board choice. If all lights come on you got lucky

Typically I'd check uTube & if I saw someone's mthrbrd swap, whether all their lights turn on or not will be in the video & if not u can message to ask the case light status & get the name/model of the board. Sometimes an image search can lead you to the board used & whether it gave lights, 1/2, or none. I believe I did see an Asus board that produced all case lights (found on youtube) but cant remember the model name or socket type (it was either x299 or a Z390) ... sorry, couldnt be of any more help
20200111_100752.jpg
To the right of USB1, I'm missing that cable there and I'm wondering will that restore functionality to my chassis power switch? The blue waterfall lights on the front of the r2 case come on and stay on while the pc is running, and the USB ports on the fio panel function properly so I'm hoping you would know if this missing part might be directed towards power switch functionality? So far turning on through the MB isn't a problem I just feel like there is a way to be able case power switch, but I need help and opinions. Thanks again!
 

Cass-Olé

Member
Joined
Jan 9, 2013
Messages
171
Ron, 3DVC4 is cable you want, currently x1 available. 2nd pic = original owner cable 'DVC4', close enough
Front IO H6HK9.jpgh6hk9.jpgs-l1600.jpg

I didn't think to look at the FIO board micro-text on my saved photos before I posted the other day; the power on button switch routes to what's typically called the Front Panel header (labeled FIO_PWR1), 3DVC4 then routes to your mthrbrd. When mthrbrd swapping, if it's too short, get male-prong extension or get longer generic cable
 
Last edited:

AW Ron

Member
Joined
Jan 5, 2020
Messages
5
Ron, 3DVC4 is cable you want, currently x1 available. 2nd pic = original owner cable 'DVC4', close enough
View attachment 3037View attachment 3038View attachment 3039

I didn't think to look at the FIO board micro-text on my saved photos before I posted the other day; the power on button switch routes to what's typically called the Front Panel header (labeled FIO_PWR1), 3DVC4 then routes to your mthrbrd. When mthrbrd swapping, if it's too short, get male-prong extension or get longer generic cable
I got my hands on a 3DVC4;however, the male end doesn't slot into anything and the female end I imagine goes to the MB? Isn't there some type of conversion male to female or some how remove the pins? I feel like I'm close to solving this but I want your advice so I have less odds of magic smoke lol. Thanks for taking the time to answer questions. I'll attach mb model link, if you could look and give me a part name or something to get 3DCV4 to connect to both mb and the FIO. https://www.newegg.com/p/N82E16813119152?item=N82E16813119152 mb used in r2 build.
 
Top