Installing SSD in x51 boot issues

ziagar

New Member
Joined
Apr 9, 2014
Messages
1
So i decided to upgrade my x51 to a 250 gb samsung evo ssd. Initially i did not unplug the hdd when i first tried to install windows 8 on my ssd, which may have been what messed stuff up. Anyway after i install win 8 on my ssd and it reboots for the first time during the install process it goes to the manufacturer screen then either just goes blank or gives me error 0xc0000001 or 0xc000000f. I ended up removing the hdd and putting the ssd in its place, but still same problems occure. I read just about everything i could find online pertaining to my issue. I tried bootrec /rebuildmbr, problem is that it didnt complete the installation so it shows 0 windows installations, i tried assigning the UEFI partition so that i could maybe rebuild the mbr, but it cant find the directory assuming also because installation didnt finish. I also tried different bios settings such as UEFI or legacy. And i checked the hardware with PSA to see if anything is wrong there, but everything is running fine. I also installed ubuntu to make sure it wasnt a disk problem, but exact same thing with it, wouldnt continue install after reboot. And at one point i just gave up and put the hdd back in but it did same thing with the hdd as well. I am really stumped, been working on this nonstop for like 8 hours. Any ideas of how to fix this would be greatly appriciated.

Thanks a ton
 
Top