test

Intel Extreme Tuning Utility (ETU) Install Issue

nshaw

New Member
Joined
Jan 1, 2014
Messages
4
Hi,

I have a mid-summer 2013 Alienware 18 with the Intel i7/4930 and 32GB memory; I'm running Windows 7 Ultimate. I, like a lot of folks, upgraded to win 10. Due to issues, I did a rollback to win 7. While in Win 10, I did install the latest ETU because the earlier version wouldn't run (Intel said update was for 7, 8, and 10). When I rolled back to 7, ETU stopped running. So I did several things but here's the end - I uninstalled ETU, I deleted all directories containing ETU (Program Files (x86) and ProgramData) then went into the registry and deleted ALL references of 'Intel Extreme' and 'XTU'. For 'XTU', I made sure they were related to the extreme tuning utility. Then, I tried to install the latest release as 'administrator'. The install gets just shy of complete before I get an error message stating I don't have sufficient privileges to install services (I am the administrator). I'm attaching a portion of the IntelICCS log file (it's a long file since I originally installed ETU in 2014 so only uploaded today's install). One of the first checks was 'Checking for admin rights' 'Admin rights OK' then after 'OS Check OK', the install begins. So I'm at a loss as to what I can do next.

In advance, I appreciate ANY help I can get to resolve this.

Thanks,

Nick.
 

Attachments

  • XTU_Log_File.txt
    2.6 KB · Views: 0

nshaw

New Member
Joined
Jan 1, 2014
Messages
4
UPDATE: I rebooted and was able to start the program; however, it doesn't run. Norton blocked a file (profilehelpermodel.dll). Norton says this file contains the Trojan.Gen.SMH virus and the risk is HIGH. I've left sent an email to Intel; will keep you posted.
 
Top