Legacy boot

MattyB

Moderator
Mar 19, 2012
3,110
126
Adelaide, Australia
I believe that usually you disable secure boot, enable the Legacy ROM and then change the Boot list option from UEFI to Legacy. Also take a look at your options in the Boot Menu - F12 on startup

You may have to re-install Windows though but I'm not 100% sure. I had to do this when going from Legacy to UEFI as the drives aren't set up right and have to be formatted. This may not be the same going the other way though.