Loud Fan Noise and Freeze After Log In

Emries

New Member
Joined
Feb 28, 2015
Messages
2
Recently, my Alienware 18 (now almost a year old) has been making a very loud fan noise for a few seconds. While the fan is loud, the screen freezes. This occurs almost immediately after starting the laptop up and logging in. It does not occur again after this and the fan *seems* to be working ok. I tried to use compressed air and got *some* dust out but I couldn't manage to open the bottom panel to take a further look because the screws were too tight. The problem persists. How do I resolve this fan & freeze issue?

Here are the fan speeds and temperature of the laptop according to SpeedFan as I am typing this (so without a game or something up to heat it up):

http://puu.sh/ggNtv/78ae405541.png
 

phollows

New Member
Joined
Mar 2, 2015
Messages
1
Freeze after login

Recently, my Alienware 18 (now almost a year old) has been making a very loud fan noise for a few seconds. While the fan is loud, the screen freezes. This occurs almost immediately after starting the laptop up and logging in. It does not occur again after this and the fan *seems* to be working ok. I tried to use compressed air and got *some* dust out but I couldn't manage to open the bottom panel to take a further look because the screws were too tight. The problem persists. How do I resolve this fan & freeze issue?

Here are the fan speeds and temperature of the laptop according to SpeedFan as I am typing this (so without a game or something up to heat it up):

http://puu.sh/ggNtv/78ae405541.png

Same here - anxious to discover cause / solution. Lockup takes about 15s, no load, I notice that the clock stops completely too.
 

Emries

New Member
Joined
Feb 28, 2015
Messages
2
I fixed it - there were two things that needed to be done. The fan issue is a BIOS issue that is supposedly detected by a newly installed Dell bloatware that people didn't really have a choice in. So first get all your updates on the Dell site - I think it put my BIOS to update 10 or something? - and then uninstall all that unnecessary Dell bloatware. After I did this, the temperature went down a bit and the loud fan thing stopped being an issue :p
 
Top