test

m11x recognizes wifi networks but wont connect

pinoys2k

Member
Joined
Oct 10, 2012
Messages
5
ok so it recognizes the different wifi networks but it will not connect. i tried connecting with my other laptop and it connects without any problems. i just bought this m11x from a buddy when i got back from deployment so there is no warranty and i really dont wanna pay 100+ just to have it troubleshot. i am new to computers so any help will be greatly appreciated.
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,905
Not 100% sure but reinstalling your network drivers may help.

Jump onto www.dell.com and find the support page with Driver Downloads. You should have a Service Tag number on the back of your M11x. If you enter this when it tells you it will list a number of driver downloads. Choose the Network drivers. Not sure which one you will need. You could probably just install all of them.

May be a different problem though.
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,905
No worries. Hopefully its something nice and easy like that. Let us know if you have any problems installing them.
 

pinoys2k

Member
Joined
Oct 10, 2012
Messages
5
ok i downloaded them still nothing. i may have done it wrong. but now the picture quality looks like crap. so im pretty sure i screwed it up. and if it helps i was sitting down using my wifi and it just shut off randomly. it works when wired to the router though.
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,905
The picture shouldn't have changed at all unless you did something crazy with the graphics drivers. Once you downloaded the network drivers did you install them? You will usually have to extract them into c:\dell\drivers...... and then install them from there.
 

AeonSoul

Member
Joined
Feb 21, 2012
Messages
1,367
ok i downloaded them still nothing. i may have done it wrong. but now the picture quality looks like crap. so im pretty sure i screwed it up. and if it helps i was sitting down using my wifi and it just shut off randomly. it works when wired to the router though.

Then that most likely means you have to set up your wifi card.
Goto control panel and from there to network management (or something like that, not sure how's called into the EN version of windows) and from there goto card setup and right click on your wifi card and check the IPv4 protocol first and set it up according to your router settings.
 

yikes81

Member
Joined
Feb 13, 2012
Messages
1,539
I found an issue with my M17x and connecting via the wifi. I had to uninstall McAfee. Apparently there is an underlying issue with win7 and antiviruses. Try this after you have done all the troubleshooting with your wifi card.

Some people have uninstalled McAfee and then re-installed with no problems, and wifi was all ok. I ended up installing AVG instead.
 

pinoys2k

Member
Joined
Oct 10, 2012
Messages
5
hey sorry for not replying for awhile i jus now found time to get on and fix it. thanks for all the help. i guess i just updated the driver wrong. my mistake lol. but once again thanks for all the help i appreciate it!!
 

pinoys2k

Member
Joined
Oct 10, 2012
Messages
5
i wouldnt have been able to do it without yall. once again help was greatly appreciated.
 
Top