M17xR4 GPU Fan Issue: Spins Max RPM at post then nothing!

NuckinFutz

New Member
Jul 3, 2016
3
0
Well first off my M17xR4 stopped working watching Netflix. The screen corrupted, then went black, then the Laptop shut off. I restarted it and got nothing but Black screen and some beeps. Then I noticed the bottom was hot to the touch. I cooled down the Laptop over an AC vent LOL, then I restarted. Again nothing!

After much troubleshooting, I determined that the AMD 7970M was fried. So now I spent a couple of hours trying to get the Intel iCore7 Graphics to work. Nothing Still. So I removed the AMD 7970M all together. Rebooted and Success. CPU Graphics work fine.

Both the CPU and GPU fans were working, so I thought. I went ahead and ordered a New AMD 8970M to replace the fried one. I got it in, installed it and the laptop booted fine. Reinstalled drivers and started Far Cry 4. After 2 min, the Laptop did the same thing. Black Screen, beeps then shutdown.

So now I flip the laptop, and start it with the cover off so I can see the fans. (Here's where it gets weird)

The CPU and GPU fan comes on, then Windows boots. The CPU fan goes to a smooth Idle, The GPU fan shuts off completely. I figured it would come on when the 8970M is actually working. So I start Far Cry 4 and same thing after 2 mins, Black screen, Shut down. The GPU fan never spun up at all. So now Im thinking GPU Fan is burned out, and thats what caused the 7970M to fry. So I order a New GPU Fan.

So now I got a New GPU Fan and a New 8970M. Started up, did the same boot into Windows, started HL2 this time and same thing after 2 mins, Black Screen then Shut down.

OK so at this point I am Furious. I turned up the AC, placed the Laptop over the vent. Started a Game and played for 10 Minutes, No issues. So at least I know I didn't fry the New card. (Yes placing the Laptop over the AC vent kept it extremely cool) I could touch the Video card right after playing a game. I then removed the AMD 8970M, Heat Sink with Fan. I am now running my M17xR4 with Intel Graphics only until I can solve this issue.

OK here is where I need Help:

- The last thing I noticed on Catalyst was that Windows 10 seemed to have done the latest BETA push from AMD. I stay away from BETAS and never install them myself, but there it was.

- The BIOS is A12 Official. Not any of the unlocked versions.

- I read many forums with people talking about issues with Alienware laptops are flawed when it comes to their fan profiles. Telling me to download HWinfo and watch the fan speeds. GPU-Z showed 0 RPM from GPU fan

At this point I am lost. Any insight or suggestions would be helpful.
 
What about OS? Any changes at the time 7970 died? Personally, I think you may be on to something when you say, "The last thing I noticed on Catalyst was that Windows 10 seemed to have..." Also, do still have the 7970? If so, can you pop it back in and use your A/C technique to test it? If not, did you ever tesat it with your A/C technique? Can you clarify or give more details regarding your GPU-Z & HWMonitor usage & findings?
 

NuckinFutz

New Member
Jul 3, 2016
3
0
Even with Windows 10 Pro, drivers seem to make their way onto your PC after about 3 months of telling it no thanks. I saw no significant updates from Microsoft. I tried to test to 7970M but it would not post. I will try it again this weekend when I have more time. I never got to test GPU-Z or HWinfo with the 7970M due to no video. But did with the 8970 and it showed typical readings, but no fan activity. I am going to do test this weekend with my former Windows7 SSD and do a comparison to the current Windows10 SSD. Also reinstalling the Bios.
 
Last edited:

NuckinFutz

New Member
Jul 3, 2016
3
0
On a side note, I am really sick of Windows10 for many reasons. Primarily, the fact that it seems like I don't know what my computer is doing behind the scenes anymore. Also, Got my first Blue Screen of Death for the first time since Windows XP last month. Windows7 still Rocks and I am thinking of going back.
 
Last edited:

AssimilatorX

Member
Apr 14, 2012
27
2
Windows 10 is the reason i haven't bought a new alienware yet. Anyone know if the new m17 can be reverted to windows 7? I am using a custom w7 now on my M17x-R2 without any update centre binaries present so i never got the w10 update pushed to me (that's how it should be) but still OEM activated