Missing Driver - PCI Simple Communications Controller

All,

Just received my Alienware 17R2, and the install team installed my OS on the wrong drive. I've done a clean OS install and am missing but a single driver.

I've searched high and low and simply can't locate the driver that will match the device ID noted within the Device Manager section of the Control panel for the device: PCI\VEN_8086&DEV_8C3A&REV_04

Everything I've read seems to lead to an Intel Chipset component, though I can't seem to track down a compatible download.

The full device ID list for the missing PCI Simple Communication Controller follows:

PCI\VEN_8086&DEV_8C3A&REV_04
PCI\VEN_8086&DEV_8C3A
PCI\VEN_8086&CC_078000
PCI\VEN_8086&CC_078000
PCI\VEN_8086
PCI\CC_078000
PCI\CC_0780

Any help the group could provide in remedying the missing driver situation would be most appreciated.

Thank you...
 
Thank you SWAT_Glock,

Regretfully that particular version of the software indicated incompatibilities, though for anyone with the new Alienware 17 R2 system who does a clean system load, I was able to finally locate the correct set of drivers, downloadable here: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23091

These are drivers for the "Intel® ME 9: Management Engine Driver for Intel® NUC" based systems.


For the forum admins, I also wanted to share that, since my original post, I was stuck in a vicious password reset loop most of yesterday. Not sure if anyone else has had the issue, but I forgot which password I used, tried to reset it, and each time I would log back in with the temporary password, the system would tell me I needed to wait 15 minutes, and that password would never work again, causing another reset, then another... Had to repeat that process numerous times yesterday before it would actually let me back in this AM. Very strange!
 

SWAT_Glock

Administrator
Feb 2, 2012
1,436
43
Glad you found the correct driver.

About the password loop, if you entered your password incorrectly 5 times, the forum will make you wait 15 mins before you can try again. Even if you use the reset password option, you still need to wait 15 mins before the forum will accept the new temp password. Evey time you tried it, it kept resetting the 15 mins wait period. After try #4, its best to just use the 'forgot password' link to reset it.

Hope that helps.