Network Problem!!.. HELP

vijay.pm

New Member
Joined
May 17, 2016
Messages
1
Hello Everyone!,
I bought my Alienware 15 R2 last fall and I been having this constant problem. When I use my laptop more than 3 or 4 hours (for gaming or even casual web surfing), my internet gets cut off.

To be more specific, first my WIFI cuts off by becomes "limited" (from "Connected"). I did check if the WIFI went down but all my other devices including my old laptop is still connected to my WIFI . WIFI for my Alienware doesn't come back on. If I disconnect my WIFI connection, all WIFI that appear in my list disappears and I am not able to reconnect to any WIFI. The only way I may be able to get back online is through a restart and this happened multiple times. This happened sometimes during onling gaming and its becoming annoying.

At first I thought it was a windows thing and waited for multiple updates but all my friend's laptop never had this problem. What could the problem be? is it related to the hardware?

If anyone else has the same problem please guide me through this.

Thanks in advance!
 

Vats

Member
Joined
May 24, 2016
Messages
16
Highest possiblity is HEAT
yup bro if the wireless card gets heated up beyond some level it shuts off.
Proof: After restart your wifi works for much less time till it again crashes compared to first run.

Try a chilling pad.
 

Joao

New Member
Joined
Oct 26, 2016
Messages
1
Hi.. I am having the same problem with the wired network adapter. after a few hours of use, I loose connectivity on this.. Did you find a solution???
 
Top