test

New Alienware User for 1 week.. Now i have an issue with command center... :(

Mahoobra

Member
Joined
Jul 23, 2013
Messages
15
Hi all.. I last week recieved my brand new Alienware 18 laptop and yesterday I tried to open the command center and I get a gobble de gook.. hehe.

Can anyone sugest a resolution? It seems live chat and phone lines are not open at weekends at dell uk.. (from what i can see on the web site..

This only happened btw, when after i had installed the software for my tact Alienware TACTX Keyboard n mouse. so meh... it may be that...

This is the error message i am having..

System.Windows.Markup.XamlParseException: Initialization of 'AlienLabs.CommandCenter.Main' threw an exception. ---> System.TypeInitializationException: The type initializer for 'AlienLabs.Tools.Classes.UsageTacking' threw an exception. ---> System.IO.FileLoadException: Could not load file or assembly 'UsageTacking.Domain, Version=3.0.27.0, Culture=neutral, PublicKeyToken=bebb3c8816410241' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)
at AlienLabs.Tools.Classes.UsageTacking..cctor()
--- End of inner exception stack trace ---
at AlienLabs.Tools.Classes.UsageTacking.Initialize(String processIdentifier)
at AlienLabs.CommandCenter.Main.OnInitialized(EventArgs e)
at MS.Internal.Xaml.Runtime.ClrObjectRuntime.InitializationGuard(XamlType xamlType, Object obj, Boolean begin)
--- End of inner exception stack trace ---
at System.Windows.Markup.WpfXamlLoader.Load(XamlReader xamlReader, IXamlObjectWriterFactory writerFactory, Boolean skipJournaledProperties, Object rootObject, XamlObjectWriterSettings settings, Uri baseUri)
at System.Windows.Markup.WpfXamlLoader.LoadBaml(XamlReader xamlReader, Boolean skipJournaledProperties, Object rootObject, XamlAccessLevel accessLevel, Uri baseUri)
at System.Windows.Markup.XamlReader.LoadBaml(Stream stream, ParserContext parserContext, Object parent, Boolean closeStream)
at System.Windows.Application.LoadComponent(Object component, Uri resourceLocator)
at AlienLabs.CommandCenter.Main..ctor()
at AlienLabs.CommandCenter.CommandCenterApp.applicationStartup(Object sender, StartupEventArgs e)
at System.Windows.Application.<.ctor>b__1(Object unused)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
at MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(Object source, Delegate method, Object args, Int32 numArgs, Delegate catchHandler)

Apologies if this is like loadsa spam... ..
 

yikes81

Member
Joined
Feb 13, 2012
Messages
1,539
Maybe a shared file got corrupted somehow. Can you reinstall command center?

Tapatalk'n
 

Mahoobra

Member
Joined
Jul 23, 2013
Messages
15
Maybe a shared file got corrupted somehow. Can you reinstall command center?

Tapatalk'n

yup, i tried reinstalling it from the cd that came with the lappy... thats the error i get now :( will keep on kikin it tho :)

- - - - - Updated; Double Post Auto Merged - - - - -

Well thanks to a very nice man from Alienware Tech support whom remotly connected to my lappy. The issue was resolved.

It seems when reinstalling the command center it had created 2 instances of the app. so they had to be uninstalled, the reg keys deleted and the latest version from the support site was installed.

Thank you Alienware... You now have a partially satisfied customer... Now to get the correct badge for the underneath.... and that is a story for another thread :p
 

MattyB

Moderator
Joined
Mar 19, 2012
Messages
2,905
Good quick result. Always install Command Center from their website and not the CD. There have been problems over the years with the CD version. Motherboard problems. It's usually with the desktops but I wouldn't risk it with either.
 

Mustangdave

Member
Joined
Mar 21, 2013
Messages
70
I been having little problems with my AlienFX and I have had the PC only since last Friday.
 

Jtravapd

Member
Joined
Jun 26, 2013
Messages
69
i had the same problem after i installed the alienware mouse. you have to uninstall the software that came with the mouse or keyboard. you may have to even reinstall command center, but i didn't have to do that. I just uninstalled the extra software. For some reason command center doesn't play nice with alienwares own drivers and programs. Command center will still detect the new hardware and you will be able to pick and change the colors like normal. I hope that works for you because i wound up having to change out the motherboard because my colors were stuck on one color.
 

KaptenTrumm

Member
Joined
Aug 12, 2013
Messages
10
Hey

I have something similar problem. After installing to my R2 Win7 TactX portion of the Command Center gives error code - will add screen shot to the end. When I open AWCC it works till I push TactX button - then it gives 2 error windows and crashes/closes. When I open it works until i push TactX - ad nauseum.
Anyone have any ides? I did read this thread and all other that seemed to relate and tried some ideas but no luck!!

PS. If some other info needed just ask. Issue is not "burning" but - You know ;)

PPS. It came with Win8, So everything was downloaded from Dell site. Did not use the Resource DVD when installing Win7.
 

Attachments

  • Capture-taxt-x-error.jpg
    Capture-taxt-x-error.jpg
    20.9 KB · Views: 8
Last edited:
Top