test

Possible motherboard fault ?

AngryBoddah

New Member
Joined
Feb 1, 2015
Messages
1
Hi all this is my first post shame it has to be about this but here goes :

I was looking around on the dell website yesterday and noticed my bios wasn't up to date so I downloaded the latest version which was an exe file & ran it all seemed fine it had stated that it needed a restart to take effect so I clicked ok then it restarted but instead of starting back up it just seemed to sit there idle for at least 5 mins,now me being a complete novice I decided to turn it off completely and reboot however when I did I had the one bleep error meaning motherboard,I've tried to resetting the motherboard with the pins and also have tried to use alien re spawn but both options have failed,I'm just a little unsure as to what to do as it seems to partially load into windows (recovery options) but nothing past that.

Does anyone have any suggestions or ideas as to fix it or will I need to replace something (motherboard or hdd ?)

Thanks in advance
 

Sting_NC_USA

Member
Joined
Feb 7, 2015
Messages
9
With any BIOS related corruption, you are best advised to contact Dell's customer support. There may be a safe-mode approach you can take, though that would be a specialized method that standard user intervention may not be able to overcome. Unless anyone else is aware of a flashtool, I'm afraid that you are just going to have to engage the support team directly. Hopefully others may be able to advise you differently. Good luck!
 
Top